Wprowadzenie

Obsługa logu UR5EQF Log

(wersja pliku pomocy styczeń 2010 r. w/g Sergieja - RZ1OM i George - N2HO;

tłumaczenie na język poski Andrzej, SP5MNJ)

Top Next

Niniejszy plik został napisany dla wersji UR5EQF-log v.2.27, więc nie jest typowym plikiem pomocy dla obecnych, nowszych wersji programu (wersji 3.xx), jednak, że jest pomocny w rozumieniu ustawień¸ jak i funkcjonowania . Sugeruje opcje, w wypadku uruchomienia dodatkowych funkcji, które po zmianach, są w innym miejscu, pod inną, podobną nazwa lub są uruchamiane z innego poziomu programu.

Mam nadzieję jednak, że plik będzie pomocny dla polskich użytkowników.

Wszelkie uwagi proszę kierować na mój adres e-mail sp5mnj@wp.pl w tytule e-maila proszę dopisać "UR5EQF LOG-Help"

Wprowadzenie

UR5EQF LOG – jest to program do prowadzenia dziennika stacyjnego (Logu)) amatorskiej radiostacji. Pracuje w systemie operacyjnym Windows (98/2000/XP/Vista). Posiada wygodny interfejs i świetny, bogaty zestaw narzędzi. Wielo zadaniowy program, który obejmuje sterowanie TRX , pracą Emisjami cyfrowymi , pracą z DX-Clastrem , pracą w zawodach , obszerne statystyki dyplomowe i wiele innych. Może współpracować z CwType , CwGet , TrueTTY , AAVoice , MixW2 , MMVARI , MMSSTV , MMTTY , Band Master , DX Atlas .

UR5EQF LOG – jest zbudowany na bazie AALog v.2.47 , który w późniejszych wersjach został rozbudowany i uzupełniony.

Autor – Vladimir, UR5EQF, ciągle pracuje nad udoskonaleniem programu. Wszystkie komentarze i sugestie na temat pracy z programem są mile widziane. Z autorem, można skontaktować się pod adresem e-mail: ur5eqf@cqrivne.com.ua

Kluczowe funkcje programu

- Prowadzenie wielu logów jednej stacji w jednym programie. Na przykład, można prowadzić log w codziennej pracy, i logi do pracy w zawodach (contestach) lub wyprawach, podczas gdy statystyki w dyplomach można łączyć.

- Logowanie różnych stacji radiowych (wielu użytkowników), z opisem każdego logu. Jeżeli w waszej rodzinie jest więcej niż jeden operator, lub program jest używany w klubie albo w większym zgromadzeniu np. wyprawa DX-owa, pozwala każdemu użytkownikowi prowadzić statystyki dotyczące dyplomów niezależnie od siebie.

- Wsparcie techniczne dla wersji sieciowej - prowadzenie wspólnego logu jednocześnie na wielu komputerach w sieci lokalnej (dostępne od wersji 2.18).

Możliwości programu

· Wprowadzanie łączności w trakcie pracy w eterze (data i godzina są wypełniane automatycznie), jak również łączności przeprowadzonych wcześniej;
· Prowadzenie logu jednocześnie na wielu komputerach w sieci lokalnej;
· Przesyłanie danych do logu "on-line" w Internecie;
· Podgląd wcześniejszych łączności z korespondentem;
· Obliczanie azymutu anteny i odległości do korespondentów, a także współrzędne geograficzne;
· Wbudowana mapa świata;
· Grupowa edycja łączności;
· Sortowanie według pasma, daty, rodzaju emisji i znaku;
· Filtrowanie łączności w/g wybranych pól;
· Statystyka dyplomów DXCC, WAZ, P-75-P, WAS, RDA, Russia, URDA, German DOK's, SPPA, PGA;
· Tworzenie wniosku o spełnienie warunków dyplomu;
· Sterowanie transceiverem przy pomocy modułu Omni-Rig ;
· Współdziałanie z wieloma popularnymi programami radiowymi;
· Wbudowany moduł emisji cyfrowych MMVARI;
· Praca w zawodach SSB, CW i emisjami cyfrowymi ;
· Praca w układzie "DX-pedition mode";
· Praca z DX-cluster ( telnet i www DX-claster );
· Uruchomienie zewnętrznej bazy danych QRZ.com, na CD lub na twardym dysku;
· Szybkie wyszukiwanie Znaku w logu;
· Szybkie wyszukiwanie informacji bezpośrednio z Internetu;
· Bezpośrednia aktualizacja bazy danych w "Russian Internet Callbook";
· Import danych z biuletynu "425DX- NEWS" ;
· Szczegółowa lista prefiksów (DXCC) )z możliwością edycji;
· Szybkie kopiowanie danych z jednego logu do drugiego;
· Druk kart QSL lub etykiet;
· Drukowanie logu;
· Potwierdzenia łączności przez e-QSL;
· Potwierdzenia łączności przez LoTW;
· Synchronizacja zegara komputera za pośrednictwem Internetu;
· Światowy program układu "bicon-ów" na HF.

Import / Export danych

· Export do pliku formatu ADIF;
· Export do pliku formatu Cabillo;
· Export QSO do logu MixW2;
· Export QSO do wydruku QSL;
· Export QSO do programu DX Atlas;
· Export QSO do e-QSL;
· Export QSO do logu on-line;
· Import z pliku formatu ADIF;
· Import z pliku textowego do formatu ADIF .

Programy wspierające pracę Emisji cyfrowych, CW i SSB

Dla emisji cyfrowych można używać wbudowanego programu (MMVARI) lub zewnętrznych programów, takich jak TrueTTY , MixW2 , MMSSTV i innych .

Do cyfrowej obróbki dźwięku "Digital Voice" na stacji do pracy SSB możliwe jest wykorzystanie AAVoice , a dla nadawania CW - CwType , lub odbioru CW - CwGet .

Zewnętrzne bazy danych

UR5EQF LOG umożliwia korzystanie z informacji zawartych w QRZ.com i CD-ROM VF-Soft Radio Amateur Callbook , import danych do wewnętrznej bazy danych z Russian Internet Callbook , i import informacji do wewnętrznej bazy QSL menedżerów z biuletynu 425DX News .

Najnowsze wersje oprogramowania, dokumentacji i poprawionych plików, zaktualizowany wykaz krajów i terytoriów można znaleźć na stronie autora http://ur5eqf.com/ i stronie http://www.cqrivne.com.ua/files.php , nowe wersje testowe są tutaj - http://www.cqrivne.com.ua/ur5eqf/test/ .

Dyskusję na temat tego oprogramowania (w języku rosyjskim) można znaleźć tutaj - http://forum.qrz.ru/thread12480.html .

W języku polskim tutaj - http://sp7pki.iq24.pl/default.asp?grupa=62032&temat=63044 .


Rejestracja

Top Previous Next

Jeśli masz połączenie z Internetem, a po uruchomieniu programu pojawi się okno z prośbą, aby zarejestrować się jako użytkownik.

Zarejestruj się, to nic nie kosztuje i nie ma żadnych zobowiązań, jest to potrzebne tylko do celów statystycznych.

Autor programu bardzo dziękuje za rejestrację.

Możesz zarejestrować oprogramowanie na dowolnej liczbie komputerów, ale Twój Znak na liście użytkowników pojawi się tylko raz.

Jeśli nie masz połączenia z Internetem, nie będzie widoczne okno rejestracji. Ale jeśli chcesz być na liście użytkowników, prosimy o kontakt UR5EQF .

Jak się zarejestrować?

· uruchom program;
· W zakładce "Help" wybierz "Registration (Free)";
· Wprowadź swój Znak;
· Kliknij lewym przyciskiem myszy na przycisk "Registrer";

Zajrzyj na stronę http://www.cqrivne.com.ua/ur5eqf/files/reg /, sprawdź, czy Twój Znak pojawił się na liście użytkowników. Jeśli tak, w przyszłości nie będzie aktywny przycisk "Register".


Główne okno programu

Widok standardowy

W górnej części okna, znajduje się główne menu.

Jeśli komputer ma mały ekran, mapa świata może zajmować znaczną część głównego okna logu. Możesz wyłączyć tę funkcję odznaczając pole "Find on map", przy okienku wprowadzania (Name) lub wybierz "Settings", "Mapa w osobnym oknie".

Główne okno logu składa się z dwóch części, i tu możesz wybrać, opcje wyświetlania - okno wcześniejszych QSO, telnet / www.cluster lub panel statystyk dyplomowych .

Można dostosować wygląd tabeli logu. Kliknij prawym przyciskiem myszy w dowolnym miejscu w logu i wybierz w menu "Colmns Customizing". Lewym przyciskiem myszy kliknij na nazwę kolumny i przeciągnij go do okna logu. Ta sama metoda może być użyta, aby wprowadzić niezbędne kolumny z powrotem.

Możesz umieścić kolumny w dowolnej kolejności. Lewym przyciskiem myszy kliknij na nagłówek kolumny i przeciągnij go do wybranej lokalizacji na prawo lub lewo. Można zmieniać szerokość każdej kolumny i wykorzystania różnych konfiguracji dla różnych logów, można też korzystać z tej samej konfiguracji dla wszystkich logów.

Local time (czas lokalny), UTC i Remote time (czas korespondenta), jest wyświetlany w ciągu, powyżej okna "Callsign". Kolejny numer QSO i łączną liczbę QSOs w bieżącym log-u (lub łączną liczbę QSO wybranych przez filtr, jeżeli filtr jest włączony) jest widoczny w prawym dolnym rogu.

Sortowanie QSO w/g Znaku, Data, Time, Band lub Mode Można to zrobić klikając na nagłówek kolumny w oknie logu.

W dolnej części okna logowania są zakładki do "Log", "Previous contacts", "WWW DX Claster" i "Telnet DX Claster". Zakładki umożliwiają szybkie przełączanie pomiędzy tymi opcjami. Zakładkę można ukryć lub dodać klikając odpowiedną opcję w menu "Settings".

Kilka przykładów konfiguracji okien logu są opisane tutaj .

Dobór koloru i wygląd czcionki oraz koloru tła logu z menu "Settings" - "Adjusting interface".

W zależności od aktualnej sytuacji Wymiany QSL odpowiednie linie w logu mają inny kolor, np.

purpurowy | QSL otrzymana, ale potwierdzenie nie jest wysłane
niebieski | QSL wysyłana, ale niepotwierdzone
jasnozielone | QSL otrzymana i wysłana
ciemnozielony | QSL czekających na wydrukowanie
czerwony | QSL nie wysyłać (brak możliwości wymiany)
żółty | eQSL.cc potwierdzenie
szary | Obecne QSO podświetlony
kolor tła logu | QSL niewysłana i nieotrzymana

Potwierdzenie LoTW ma ten sam kolor, jak i otrzymana karta QSL.

Przewijanie rekordów logu można zrobić za pomocą:

ˇ góra-dół, klawisze kursora - jeden rekord w górę lub w dół;
ˇ PgUp, PgDn - jedną stronę w górę lub w dół;
ˇ Home, End - na początek lub na koniec logu.

lub też za pomocą rolki myszy.

Aby dodać nowe QSO wprowadź Znak, Imię, QTH i jeśli to konieczne, popraw RST i wypełnić pozostałe pola. Można ustalić kolejność , w jakiej kursor będzie się przemieszczał z jednego pola na drugie.

Przed zapisaniem rekordu możesz wybrać status QSL, wybierając w polu "QSL" odpowiednią opcję. Domyślnie jest ustawione "Not sent" (nie została wysłana)

Aby zapisać QSO kliknij na ikonę [image], lub kombinację klawiszy ALT+S. Także "Enter" może być używany do zapisu łączności, jeżeli jest ustawione (poprzez menu "Settings", "Program setting", "Assing Enter key" i w oknie "Set HotKey" dla pozycji "Save Qso" wpisać "Enter").

Format częstotliwości w logu wybierz z menu "Settings", "Adjusting a Logbook", "Freq format".

Aby usunąć istniejący wpis QSO kliknięcie ikony [image], albo klawisz, Pauza/Break.

Możesz dopisać dane dla każdej stacji do wewnętrznego callbook . W tym celu należy wprowadzić Znak, Imię, QTH i inne informacje, a następnie klikając ikonę [image]. QSO nie będzie zapisane w logu, lecz zostaną zaktualizowane dane o stacji. Jeśli teraz, wpiszesz ten Znak ponownie wszystkie dane pojawią się automatycznie w odpowiednich polach okna głównego.

Odległość, współrzędne geograficzne i azymut są wyświetlane w dolnej części okna głównego. Jeżeli pole "Grid" jest uzupełnione, wszystkie parametry są obliczane w odniesieniu do tego QTH-lokatora.

Możesz zaznaczyć QSO [image] pierwsza kolumna z lewej w oknie logu obok pola Callsign np. dla zaznaczenia wcześniejszych QSO z tą samą stacją. W tym celu należy umieścić znacznik wyboru w polu, "prawy klawisz myszy", "Mark this QSO". Możesz to zrobić także na ekranie edycji.

Istnieją dwa typy edytowania QSO w logu: Edycja pojedynczego QSO i Edycja grupowa .

Kliknij prawym przyciskiem myszy na liście QSO w logu. Pojawi się menu , mające na celu szybkie wybieranie.

Aby zaznaczyć "QSL received" kliknij prawym przyciskiem myszy na wybranej linii, a następnie wybierz z menu "QSL received". Aby odznaczyć - dwukrotnie lewym przyciskiem myszy na wybranej linii i w otwartym oknie edycji usuń zaznaczenie "QSL received".

Aby umieścić QSO w kolejce do druku, prawym przyciskiem myszy na wybranej linii i wybierz "QSL w kolejce" .

Możesz uaktywnić funkcję podpowiedzi z wewnętrznego callbooka . Podczas wpisywania Imienia lub QTH będziesz mógł wybrać najbardziej odpowiednią opcję z proponowanych wariantów. Aby włączyć tę funkcję przejść do menu "View", "Internal reference books", "To offer from the book" zaznacz dla "Name" i "QTH". Zawsze, możesz wyłączyć tą funkcję.

Jeśli masz połączenie z Internetem kliknij na ikonę [image] na prawo od pola Callsign, w osobnym oknie, zobaczysz dostępne informacje z QRZ.com lub CQHAM.RU .

Jeśli chcesz mieć mapę, umieść znacznik wyboru w "Find on map", a zobaczysz Mapę świata w płaszczyźnie lub dwuwymiarowych projekcjach . Zobaczysz na mapie, lokalizację aktualnie wprowadzonego Znaku lub lokalizację stacji z najnowszych spotów DX-cluster (jeśli aktualnie podłączony jesteś do Telnet DX-cluster .

Baza QSL-managerów jest dostępna po kliknięciu ikony [image] pole z prawej obok "QSL via".

Poniżej znajduje się opis funkcji ikon z prawej strony linii "Territory":

- Wyświetla mapę kraju obecnego korespondenta ;

- Otwiera okno zmiany prefixu , jeżeli został określony nieprawidłowo ;

- Otwiera okno filtrów (filtry pozwalają ustalić warunki wyboru łączności z logu);

- Otwiera okno statystyki dla bieżącej stacji w/g pasm i emisji.

Pole " Notes " jest przeznaczone do wprowadzania wszelkich dodatkowych informacji od korespondenta, takie jak opis wyposażenie stacji, warunki pogodowe itp.

Sterowanie dla digital audio recorder [image] znajduje się w górnej części okna głównego. Można go uruchomić ręcznie lub podczas uruchamiania się komputera.

Ikona [image] przylegająca do "digital audio recorder" inicjuje połączenie lokalnej sieci podczas prowadzenia jednego logu na kilku komputerach.


Log menu

Praca z logiem

· otwórz bieżący log ;
· utwórz nowy log ;
· konfiguracja logu ;
· aktualizacja pola "State" z wewnętrznego callbooka;
· weryfikacja listy DXCC ;
· reindeksacja bieżącego logu ;
· reindeksacja wszystkich tabel ;
· wyczyść log (WSZYSTKIE WPISY ZOSTANĄ USUNIĘTE!!!) ;
· zapisz log do pliku formatu ADIF i wyjdź .

Serwis eQSL.cc i LoTW

· pobierz z archiwum eQSL.cc potwierdzone QSOs do pliku formatu ADIF ;
· wyślij do eQSL.cc QSO z pliku formatu ADIF ;
· pobierz z archiwum z LoTW potwierdzone QSO do pliku formatu ADIF ;
· wyślij do LoTW QSO z pliku formatu ADIF .

Export informacji z wewnętrznego callbooka

· log MixW2 ;
· Cabrillo ;
· plik ADIF do eQSL.cc lub DX Atlas ;
· log on-line w Internecie .

Import informacji do wewnętrznego callbooka

· format ADIF ;
· plik txt.

Drukowanie

· drukowanie logu - sortowanie w/g Data ;
· drukowanie logu - sortowanie w/g Znaku ;
· drukowanie QSL ;
· drukowanie QSL nalepek ;
· edycja plików w kolejce do druku .

Wyczyść (usuń) QSO

Zapisz QSO

Edycja QSO

Zamknij program


Ustawienie opcji menu

Ustawienia program

· sterowanie transceiverem :
▪ Omni Rig ;
▪ żaden ;
· ustaw tryb pracy w transceiverze (rodzaj emisji);
· zatwierdzenie klawiszem "Enter" :
▪ praca w układzie pile-up ;
▪ do zapisywania bieżącej łączności ;
▪ żaden ;
· układ klawiatury :
▪ Cyrillic (rosyjski) ;
▪ English (łaciński) ;
· ustawienia proxy dla dostępu do Internetu ;
· synchronizacja zegara komputera z Internetu ;
· wybór języka (Polski) ;
· dziesiętny punkt separacji "," .

Porządkowanie Logbooka

· sortowanie logu w/g :
▪ Data ;
▪ Callsign ;
▪ Band ;
▪ Mode .
· format częstotliwości :
▪ 14.122.89 ;
▪ 14.12289 ;
▪ 14.122 ;
▪ 14 ;
▪ 14122.8 ;
· edycja pól ;
· obliczanie odległości w/g QTH-locatora ;
· lista rodzaju emisji .

Ustawienie interfejsu

· nowe QSO tło ;
· nowe QSO kolor czcionki ;
· tło logu ;
· czcionka logu ;
· kraj kolor czcionki ;
· poprzednie QSO kolor czcionki ;
· ustawienia wspólne dla wszystkich logów ;
· widok standartowy ;
· widok wielookienkowy :
▪ Typ 1 / Typ 2 ;
▪ klasyczny interfejs typ 1 .
· standardowy widok dla modulacji cyfrowych .

Wielu operatorów

· Multiuser mode;
· połączenie sieciowe .

Zakładki

· www DX cluster ;
· telnet DX cluster ;
· poprzednie łączności z korespondentem ;
· statystyka dyplomowa .

Wyświetl w oknie logu

· panel www DX cluster ;
· panel telnet DX cluster ;
· panel poprzednich łączności ;
· panel statystyk dyplomowych ;
· żaden;
· widok nie standartowy;
· i panel www DX cluster
· i panel telnet DX cluster .

Pokaż na mapie świata

· panel www DX cluster ;
· panel telnet DX cluster ;
· panel poprzednich łączności ;
· statystyka dyplomowa ;
· mapa świata .

Mapa w osobnym oknie

Narzędzia (programy zewnętrzne)

Uruchom program przy starcie

· HamsCope ;
· MixW2 ;
· DigiPan ;
· CwType ;
· TrueTTY ;
· MMSSTV ;
· żaden .


Przeglądanie menu

Wewnętrzna baza danych

· wewnętrzna baza danych ;
· aktualizacja wewnętrznej bazy z logu ;
· aktualizacja wewnętrznej bazy z RDA.dbf ;
· aktualizacja z wewnętrznej bazy do RIC.dbf ;
· odszukaj wewnętrzną bazę :
▪ jeśli zmiana Znaku;
▪ wyjście po Znaku.
· oferta z listy :
▪ Imie;
▪ QTH;
▪ internal reference books.

Zewnętrzne bazy danych

Callbook dialog

Szukaj Znaku w logu

Dyplomy

· awards manager :
· awards manager ;
· lista dyplomów ;
· uzupełnianie statystyki .
· dodawanie nowych dyplomów ;

Prefix

· edycja listy Prefixów .

SSTV

· pokaż zdjęcia SSTV.
· pokaż listę SSTV.

Omni-Rig

· pokaż.
· żaden.

Prognoza propagacji

Beacony


Moduły

Zawody CW, SSB

Zawody start w zawodach CW, SSB oprogramowanie do pracy CW.

PSK31 i........

Uruchomienie wbudowanego moduł dla emisji cyfrowych - RTTY, PSK, MFSK.


Narzędzia

Band Master

Band Master program można pobrać klikając na nazwę programu.

S.W. Listening

Jest to lista z wielu światowych stacji nadawczych. Czas jest wyświetlany w UTC , aktywne stacje w danym momencie podświetlone są na niebiesko.

Jeśli transceiver jest połączony z komputerem za pośrednictwem interfejsu lub systemu CAT, klikając na częstotliwości w transceiverze lista zostanie aktualizowana dla tej częstotliwości.

Ham Cap

Uruchom Ham Cap program. Można go pobrać klikając na nazwę programu.

Konfiguracja

W menu "Tools" można skonfigurować ścieżkę do uruchomienia dowolnego programu, w tym programy, niezwiązane z amatorskim radiem.

· Kliknij przycisk "Add";
· Wybierz ścieżkę do pliku wykonywalnego program;
· Podaj nazwę tego programu;
· Jeśli chcesz uruchomić program jednocześnie z programem logu umieścić znacznik wyboru w polu "Auto start";
· Naciśnij "OK".

Każdy z tych programów można będzie uruchomić z menu utworzonego przez użytkownika.


"Pomoc (?)"

Uwaga:

Proszę pamiętać, że autor nie ponosi odpowiedzialności za problemy z komputerem, utratę danych w logu lub innych aplikacji, więc należy korzystać z tego wolnego oprogramowania na własne ryzyko.

Pamiętaj, że najlepszym rozwiązaniem jest posiadanie wszystkich danych zapisanych w kopii zapasowej logu (programu) oraz inne informacje pomocne przy pracy, na różnych nośnikach fizycznych, takich jak zewnętrzny dysk twardy, DVD, CD, pamięć flash i innych.

Plik pomocy (mam nadzieję, że jest użyteczny) ma na celu odpowiedzieć na wiele pytań i został napisany dla wersji programu 2,27 (3/12/2008).

Plik ten może być rozpowszechniany bez ograniczeń.

Wszelkie sugestie i uwagi do poprawy lub rozbudowy tego pliku byłby bardzo mile widziane.

Sprawdź dostępność aktualizacji w menu "Help" (kliknij ikonę [image] w otwartym oknie) połącz się za pośrednictwem Internetu ze stroną autora programu http://ur5eqf.com/ sprawdź zmiany i ściągnij najnowszą wersję. Możesz również sprawdzić tą stronę http://www.cqrivne.com.ua/files.php.

Rejestracja - jest free http://www.cqrivne.com.ua/ur5eqf/files/reg/.

Wszelkie pytania, uwagi, sugestie i uzupełnienia do pliku pomocy napisz do Siergiej Bushkov, RZ1OM rz1om@yandex.ru.

Tłumaczenie na język polski, "Help" Andrzej SP5MNJ sp5mnj@wp.pl .


Tworzenie nowego logu

Możesz mieć kilka różnych logów, z różnych QTH lub zawodów. Aby utworzyć nowy log, kliknij na "Logbook", "Operations with logbook", "Create new log".

W otwartym oknie wpisz Znak, QTH, Imię, strefy ITU i CQ i swoje współrzędne geograficzne. Jeśli nie masz współrzędnych, można je znaleźć na stronie Internetowej http://www.qrz.com lub wpisz wartości przybliżone. Te dane są potrzebne do obliczenia odległość i azymut do korespondenta.

Pole "Description" może być używany do opisu logu, na przykład "My main log" lub pozostawić je puste.

W polu "Log set" wybierz niezbędne wartości.

W polu "Log filename" wpisz nazwę logu, lub nazwę pliku z podfolderu logs.

Jeśli planujesz kilka logów i program UR5EQF znajduje się w folderze (na przykład) "c: \ ur5eqf_log \", należy otworzyć w "Mój komputer" w tym folderze (C: \ ur5eqf_log \) i pod - folder "logs" utworzyć podfoldery z nazwami log-ów, np.:

C:\ur5eqf_log\logs\N2HO

C:\ur5eqf_log\logs\N2HO-1

C:\ur5eqf_log\logs\Test

Proszę zwrócić uwagę, że "\" lub "/" w nazwie pliku nie można stosować, jeśli to konieczne, należy użyć znaku "_".

Teraz należy określić, w jaki sposób będziemy liczyć statystyki w logach. Jeżeli dane te są różne, trzeba wybrać inny "Log set" Index dla każdego logu. Jeśli statystyki będą takie same, wybierz ten sam Index dla wszystkich logów. Nazwy Indeksów domyślnych, A, B, C, D, można zmienić przez edycję pliku " asets.dat "(w głównym folderze programu) za pomocą dowolnego edytora tekstu, np. Notatnika.

Można zrobić w ten sposób. Zakładamy logi:

N2HO

N2HO-1

Test

Statystykę dla logów " N2HO" i "N2HO-1" planuje wspólną, a dla "Test" - inną. W polu "Log set" powinien być ustawiony Index "A" dla logów "N2HO" i "N2HO-1", a dla Test, powinien być wykorzystany "B", lub inny.

Jeśli masz tylko jeden log, nie musisz korzystać z opisanych warunków, wystarczy użyć dowolnego z Indexów domyślnych (A, B itd.).

Kliknij przycisk "Apply" i "Close", aby zakończyć pracę.


Konfiguracja logu

W menu "Logbook", "Operations with Logbook" wybierz "Logs configuration".

Zaznacz wybrany log, wypełnij wymagane pola w dolnej części otwartego okna i je zapisz.

Czasem można spotkać sytuację, że nie korzystamy z logu utworzonego wcześniej. W takim przypadku można go usunąć z listy klikając prawym przyciskiem myszy na wybranym log, i wybierając "Delete log". UWAGA - w nowszych wersjach 3.xx, jest to nie odwracalna operacja, upewnij się, że wiesz, co robisz.

Log zostanie usunięty z listy, ale nie z bazy danych, pozostanie w folderze zawierającym logi. "C: \ ur5eqf_log \ logs \ ....". Można przywrócić log za pomocą poprawnej ścieżki do bazy danych (Log filename). (nie dotyczy 3.xx)

Jeśli nie potrzebujesz bazy danych, możesz ją ręcznie usunąć.


Otwórz log

W menu "Logbook", "Operations with a Logbook", "Open log" wybierz niezbędny log z listy.

Albo po prostu, rozwiń listę pola z nazwą bieżącego logu w oknie głównym i wybierz log z otwartej listy.


Przełączanie klawiatury (latin/cyrillic)

Automatyczne przełączanie klawiatury

Z menu "Settings", "Program settings", "Keyboard layout" można przełączać się między układem klawiatury łacińskiej (angielski), a cyrylicą (rosyjskim).

WARUNEK - w naszym komputerze, jest zainstalowana obsługa rosyjskiej klawiatury.

Klawiatur podczas wprowadzania zawsze będzie ustawiona w języku łacińskim , ale nazwa i układ klawiatury dla pola "QTH" będzie zgodnie z wybranym wariantem. (no, nie do końca, obecnie jeszcze są z tym problemy)


Skok kursora po okienkach

Funkcja ta umożliwia ustawienie kolejności wypełniania pól w oknie wprowadzania łączności przy użyciu klawiszy "Enter" lub "Tab".

Na przykład, po wypełnieniu pola "Callsign" chcesz przeskoczyć do pola RST a dalej do "Name" i "QTH". Aby to ustawić przejdź do menu "Settings", "Adjusting logbook", "Fields order" i zmień nazwy kolejności pól.

· W okienku obok nazwy uaktywnij tylko w tych polach, gdzie chcesz dokonać wpisu lub zmiany.
· Uchwyć nazwę pola za pomocą myszki i przeciągnij go w wybrane miejsce na liście w górę lub w dół.
· Kliknij OK po zakończeniu porządkowania skoku kursora.

Przykład:

Jeśli klawisz "Enter" został przydzielony do zapisywania QSO , dane bieżącej łączności będą zarejestrowane w logu po powrocie kursor na pole "Callsign".


Zapisywanie QSO

Pod menu z ikonami, można zobaczyć czasy; lokalny, czas UTC oraz czas u korespondenta, czyli określone strefy czasu.

Jeśli pracujesz w czasie rzeczywistym (logowanie QSO podczas pracy), musisz zaznaczyć tę opcję w sekcji, pole wyboru - "Work in real time".

W przypadku logowania wcześniejszych QSO, należy usunąć zaznaczenie z pola wyboru "Work in real time". Czas, powinien być wprowadzony jako, czas UTC.

Jeśli wolisz korzystać z czasu lokalnego, należy usunąć zaznaczenie z polu "Work in real time", ale zaznacz w zastępstwie pole wyboru "Save in UTC". Rekord zostanie zapisany wraz z upływem czasu UTC, a różnica między czasem lokalnym a czasem UTC zostanie obliczona automatycznie.

Po wpisaniu Znaku naciśnij klawisz Enter (lub Tab, lub klawisz strzałki w dół), aby przejść do następnego pola. Kolejność pól jest określana przez użytkownika.

Jeśli masz informacje na temat wprowadzonych Znaków w wewnętrznej bazie danych , Imienia i QTH (i ewentualnie inne) są wyświetlane automatycznie. Jeśli nie masz takich informacji w bazie danych , a masz połączenie z Internetem skorzystaj z bazy QRZ.com . Jeśli w bazie brakuje Imienia, QTH i innych, dane muszą zostać wprowadzone ręcznie.

Podczas wpisywania Znaku stacji, miałaś łączność z korespondentem wcześniej, informacja ta jest wyświetlany na dole okna logowania zawierające ostatnio QSO, dane i liczbę kontaktów ze stacją. Kolor napisu można wybrać z menu "Settings", "Adjusting an interface" i "Last QSO font color". Jako domyślny jest kolor czerwony.

Lista poprzednich łączności z aktualną stacją zostanie wyświetlona w osobnym oknie w razie potrzeby, klikając przycisk "Settings" - "Show in the window of Logbook" wybierz "Previous contact panel", lub klikając kartę "Previous contacts" na dole ekranu.

Jeśli pojawi się znak wykrzyknika obok pola "QSL via" po wprowadzeniu "Callsign", a pole staje się jasnozielone, oznacza to, że jest QSL info dla tego Znaku, która może być wprowadzone przez kliknięcie na znak wykrzyknika [image].

Jeśli znak wykrzyknika pojawi się powyżej Grid-locator (pole, po lewej stronie, musi być zaznaczone), to wtedy obecny Znak można zaliczyć do jednego z dyplomów, których lista jest dostępna, klikając na ten znak wykrzyknika. Dane w polu "State" będą wyświetlane, jeżeli w polach State i Code był prefix lub pole jest puste, w tym ostatnim przypadku na liście pojawią się terytoria spełniające wartości kryteriów.

Pole "IOTA" może być wypełnione ręcznie lub wybrane z listy, naciskając na ikonę [image] .

Nowy kraju DXCC będzie oznaczony [image] ikona z prawej przy polu "Callsign".

Jeśli nie było jeszcze QSO z tym terytorium, na danym paśmie ani danym rodzajem emisji [image] pojawia się po prawej stronie odpowiedniego pola.

Jeśli wpiszesz znak "/" (na przykład UE1EDA / 3) program nie zawsze jest w stanie określić dokładą lokalizację stacji. W tym przykładzie tylko stwierdzi, że prefix tej stacji jest z europejskiej części Rosji (UA1 prefiks DXCC). W takim przypadku, jeśli znasz szczegóły, możesz zmienić lokalizację i terytorium - zmiana prefix. Kliknij [image] , wybierz odpowiednią "oblast" z listy, a następnie w polu "State" znajdź potrzebną "oblast" w/g RDA i zapisz dane.


Wyczyść nowy wpis

Aby usunąć informacje we wszystkich polach w głównym oknie kliknij na ikonę [image] . Ten sam skutek przyniesie użyciu klawisza "Pause / Break".


Zapisywanie wprowadzanych QSO

Jeśli chcesz zapisać bieżącą łączności, możesz nacisnąć kombinację klawiszy "Alt + S" lub kliknąć ikonę [image] w lewym górnym rogu głównego okna. Wszystkie dane będą zapisywane w logu.

"Enter" również może być używany do zapisywania bieżącej łączności, można go przypisać, przechodząc do sekcji "Settings", "Program settings", "Assign the Enter key" i wybierając jedną z trzech opcji:

· Do pracy w pile-up . - W tym przypadku QSO zostaną zarejestrowane po wpisaniu Znaku i wciśnięciu klawisza "Enter". Wprowadzanie innych informacji nie jest wymagane. Ta opcja jest specjalnie przeznaczona do pracy DX-pedition
· Zapis tego QSO. - Po wprowadzeniu Znaku, po każdym kliknięciu "Enter", kursor przeskoczy do kolejnego ustalonego pola. Możesz zmienić kolejność pracy w okienkach. QSO będzie zapisane w logu z tymi danymi, naciskając klawisz "Enter", gdy kursor powróci ponownie do pola "Callsign".
· Żaden. - "Enter" nie będą wykorzystywany do zapisywania bieżącej łączności.

Ponadto, program posiada zdolność do automatycznej rejestracji w logu, podczas pracy na CW i digital modes. Wstaw polecenie, na koniec QSO, w odpowiednim makro.


Pole "Notes"

W dolnej części okna głównego (pole "Notes") można wprowadzić dodatkowe informacje, uzyskane od swojego korespondenta, takie jak: warunki pogodowe, sprzęt, anteny, i itp.

Ponadto, można wprowadzić informacje uzyskane szukając w Internecie .

Przy kolejnym QSO z tą samą stacją, będziesz widział zapisane notatki.


Edycja QSO

Wybierz wiersz z żądanym Znakiem w logu. Kliknij dwukrotnie na tej linii, albo wybierz opcję "Edit QSO" w "menu logu", prawy klawisz myszy.

Zmień niezbędne dane w odpowiednich polach w otwartego okna i zapisz QSO, klikając na przycisk "Apply" a następnie "Close".


Tryb DX-pedition

Czasami podczas wyprawy przy dużej liczbie stacji konieczne jest, aby utworzyć listę oczekujących. Łatwiej będzie prowadzić łączności ze stacjami z listy, jedna po drugej. Program posiada taką funkcję - jest to "Create waiting list". Po wprowadzeniu nowego Znaku kliknij na ikonę [image] z prawej strony pola Callsign. W otwartym oknie wpisz Znak lub tylko jego część, a następnie naciśnij przycisk "Space". W ten sposób utworzysz całą listę oczekujących.

Po zamknięciu listy, naciskając klawisz "Enter", kursor zaprowadzi Cię do pierwszego rekordu na liście. Automatycznie pojawi się Znak stacji w polu Callsign (możliwa edycja), a następnie po naciśnięciu przycisku "Enter" ponownie, rekord QSO, zostanie zapisany .

Stacja, po zapisaniu QSO, automatycznie znika z listy oczekujących, a Znak następnego rekordu, pojawia się polu "Callsign" itp.

Jeśli pracujesz z listą, a stacja nie odpowie na wezwanie, rekord może być łatwo usunięty przez kliknięcie "Delete" u dołu okna lub naciskając przycisk "Pause / Break".

Po wprowadzeniu ostatniego zapisu, okno zamyka się automatycznie i można tworzyć następną listę.


Praca w lokalnej sieci

Program jest w stanie logować łączności w jednym logu przez kilka komputerów, podłączonych do sieci lokalnej. Stwarza to bardzo wygodny sposób na pracę w DX-peditions i wielu zawodach (multi TX). Zapisywanie QSO na każdym komputerze podłączonym w sieci, zachowa je jednocześnie, na wszystkich komputerach. Inna zaleta tej funkcji - zawsze masz kopię zapasową logu na drugim komputerze. Usuwanie łączności lub grupy QSO, usuwa je z innych komputerów również.

Adresy IP, przypisane do kart sieciowych, powinny być statyczne, np.: 192.168.0.1, 192.168.0.2 i tak dalej, maska podsieci - 255.255.255.0.

Konfiguracja serwera

Aby pracować w trybie sieciowym (net mode) uruchom plik "UR5EQF_server.exe" (z głównego folderu). Komputer, z którego uruchomiono program działa jako serwer, czyli będzie głównym komputerem w sieci. Powinieneś zobaczyć okno, podzielone na trzy części: po lewej - "Active connect:", po prawej - "Working Stations:" i na dole informacja, połączeń:

Okno "Active connect:" wyświetla nazwy komputerów w sieci, podłączonych do serwera, poprzez sieć LAN.

Aby umożliwić dostęp do niektórych użytkowników w sieci, podczas pracy na wspólnym logu, kliknij nazwę komputera, a następnie kliknij [image]. "Active connect:" po prawej stronie okna "Working Stations:", przypisany użytkownik będzie mógł zapisać QSO w ramach wspólnego logu. Aby zapewnić dostęp do wszystkich podłączonych użytkowników kliknij [image]. Tym samym sposobem można wyłączyć niektórych użytkowników poprzez podświetlenie nazwy komputera w prawej części okna i kliknięcie przycisku [image].

Ustawienia komputera

Na wszystkich komputerach w sieci, w tym na serwerze, w menu "Settings", "Multi-User" należy sprawdzić Znak "Multi-User Mode" i "Show connections".

Na serwerze w oknie "LAN Client" nazwy "LocalHost" (jak na rysunku po lewej, zrzut ekranu poniżej). Nie należy zmienić numer portu "5879".

Na pozostałych komputerach w sieci, w oknie klienta, wpisz nazwę i adres IP serwera (zrzut ekranu powyżej po prawej). Dla przykładu, w naszym przypadku będzie on "192.168.0.2".

Aby połączyć się z serwerem kliknij ikonę [image]. Jeśli połączenie się powiedzie zostanie wyświetlony komunikat: "Connected to (nazwa serwera lub adres IP): 5879" i napis "Connected". Aby rozłączyć - kliknij ponownie [image] .

Tworzenie kopii QSO w sieci.

Załóżmy, że istnieje problem z siecią lokalną i nie ma żadnego połączenia z jednym lub więcej komputerów w sieci. W tym przypadku, można odłączyć się od sieci i nadal pracować, robiąc łączności w trybie off-line. Jak tylko problemy z siecią zostanie wyeliminowany, należy skopiować łączności do wspólnego logu.

· Zaznacz grupę QSO (lub wszystkie QSO) w logu;
· Kliknij prawym przyciskiem myszy na zaznaczony obszar;
· Wybierz w otwarte menu "Send to LAN".

Te QSO zostaną skopiowane do wspólnego logu na wszystkich komputerach podłączonych do sieci i uruchamianych na serwerze w oknie "Working Stations".

Staraj się nie kopiować zbyt wiele QSO w jednej chwili. Ograniczenie w programie, to `1000` QSO w jednej partii, poprawi to stabilną pracę w sieci. Jeśli chcesz skopiować do innych logów duże ilości QSO, wykorzystaj do tego celu funkcję eksportu /importu pliku, w formacie ADIF.

Komunikacja w sieci lokalnej

Program umożliwia wymianę krótkich informacji za pośrednictwem sieci, w przypadku komputerów znajdują się w różnych pomieszczeniach.

· Napisz wiadomość w oknie, jak wykazano powyżej, prawy zrzut ekranu.
· Naciśnij klawisze CTRL + Enter lub kliknij na ikonę [image], i wiadomość zostanie wysłana do wszystkich użytkowników w sieci;
· Przykład wiadomości jest pokazana, lewy zrzut ekranu (powyżej);
· Jeśli pole "Automatically to clear the window of message" zostało zaznaczone, po wysłaniu, wiadomość zostanie automatycznie usunięta.


Grupa QSO - edycja

Zaznacz grupę QSO w logu. W tym celu należy zaznaczyć linię początku, a następnie naciśnij i przytrzymaj klawisz "Shift" i "w górę" lub "w dół" strzałkami (klawisze sterowania kursorem), podkreśl całą grupę. W przypadku dużych wielkości grupy wykorzystaj klawisze PageUp PageDown.

Kliknij prawym przyciskiem myszy na grupę (zaznaczone QSO).

W otwartym menu wybierz "Global edit".

Teraz w otwartym oknie, możesz zmienić wszystkie wspólne elementy w grupie.

Na przykład, aby zmienić pasmo we wszystkich wybranych QSO umieść znacznik wyboru w polu "Set band" i wybierz odpowiednie pasmo z listy. Podobnie jest z edycję danych w innych polach. Można edytować jednocześnie kilka pól.

Podobnie można rozwiązać problem z czasem (Time) we wszystkich wybranych QSO. W przypadku, gdy zegar komputera był powolny lub szybki, można ustawić korektę w godzinach i minutach.

W celu dokonania korekty "plus" (godziny opóźnienia) - zaznacz pole "+/-". Jeśli chcesz dostosować się do "minus" (godziny szczytu) - odznacz i ustaw.

Po zaznaczeniu pola wyboru "Set Comment", poniżej, można wpisać dowolny komentarz odnośnie do wszystkich edytowanych QSO. Na przykład może to być nazwa zawodów, numer RDA itd. Po zakończeniu każdej łączności będzie to komentarz w polu "Notes".

Naciśnij OK.

W okienku paska wskaźnika postępu w dolnej części okna można monitorować proces, czasami trwa to długo. W przypadku dużej ilości QSO do edycji (nawet kilku minut).


Kopiuj do innego logu

Zaznacz grupę QSO w logu. W tym celu należy zaznaczyć linię początku, a następnie naciśnij i przytrzymaj klawisz "Shift" i "w górę" lub "w dół" strzałkami (klawisze sterowania kursorem), podkreśl całą grupę. W przypadku dużych wielkości grupy wykorzystaj klawisze PageUp PageDown.

Kliknij prawym przyciskiem myszy na grupę (zaznaczone QSO),

W otwartym menu wybierz "Copy to another log"

W tym oknie wybierz log do skopiowania i kliknij przycisk OK.

Na pytanie "Copy ... records to ... log?", dla zaakceptowania opcji kliknij "OK";

Pasek pod oknem pokazuje przebieg procesu.

Następnie należy, zaktualizować statystyki dyplomów , w logu, do którego zostały skopiowane rekordy.


Sortowanie QSO w logu

Funkcja sortowania pozwala uporządkować QSO w logu w/g:

· Date and Time (Ctrl+D)
· Band (Ctrl+B)
· Mode (Ctrl+M)
· Znak

Sortowania można dokonać, klikając na nagłówki każdej kolumny w logu "Callsign ", "Date", "Band", "Mode".


Zobacz wcześniejsze łączności

Pojawi się lista wcześniejszych łączności z obecnym korespondentem, jeśli Znak został wpisany (zakładając, że łączności wcześniej były):

Dla Twojej wygody, to okno może być ustawione oddzielnie od głównego okna logu i jednoczesnego oglądania obecnych i wcześniejszych kontaktów na jednym ekranie.

W tym oknie jest możliwa edycja , kopiowanie do innego logu , ustawienie kolejki wydruku QSL , zaznaczyć QSL jako "otrzymana" .

Szczegółowe informacje na temat różnych opcji okna tutaj .


Zapisywanie logu w ADIF (back-up)

Archiwizacja całości logu za każdym razem podczas zamykania programu może zająć dużo czasu, jeśli masz dużo łączności w logu.

Możesz zapisać do pliku wszystkie rekordy QSO począwszy od pierwszego dnia bieżącego miesiąca do bieżącej daty (w tym miesiącu). W tym celu należy otworzyć menu "Logbook", "Operations with a logbook" i zaznacz opcję "Save in ADIF on exit". Teraz za każdym razem po wyjściu z programu, będzie komunikat, aby zapisać wszystkie łączności za bieżący miesiąc.

Nazwa pliku składa się z daty początku miesiąca i dnia bieżącego, na przykład "From_2007Aug01_to_2007Aug20_RZ1OM.adi".

Ogólnie zalecam, aby kopię zapasową wszystkich logów w formacie ADIF lub kopię całego folderu z programem zapisać na różnych nośnikach fizycznych (pamięć flash, CD, DVD itp.) w regularnych odstępach czasu, nie rzadziej niż raz w miesiącu a najlepiej codziennie.


Usuwanie wpisów

Aby usunąć jedną lub kilka wpisów w logu zaznacz je i kliknij prawym przyciskiem myszy na zaznaczony obszar. Wybierz z otwartego menu "Delete record" lub naciśnij klawisz "Delete" na klawiaturze. Pojawi się ostrzeżenie dalszego działania. Po kliknięciu przycisku "Yes", wybrany rekord (lub grupa) zostaną usunięte.

PAMIĘTAJ! Usunięte rekordy NIE MOGĄ BYĆ przywrócone!


Usuń log (wszystkie wpisy)

Usuwanie całego logu może być przydatną funkcją usuwania rekordów czasowych, na przykład, log zawodów lub DX-pedition. Funkcja ta, może być użyta TYLKO PO SKOPJOWANIU zapisów do innego logu, a następnie "pusty" log może być ponownie użyty w różnych ekspedycjach lub zawodach.

Otwórz menu "Logbook", "Operations with a logbook", "Clear log". Pojawi się komunikat "Clear log...?"

UWAGA!!! Jeśli naciśniesz "YES" wszystkich rekordy z logu zostaną USUNIĘTE BEZPOWROTNIE!!!

Możesz usunąć log , w otwartym oknie "Log configuration" z menu "Logbook", "Operations with a logbook", "Log configuration", klikając prawym przyciskiem myszy na nazwę logu, usuń, naciskając "Delete log".


Mapy

World map

Domyślnie, po instalacji programu mapa świata znajduje się w oknie głównym . Można oglądać ją, jako kulę ziemska (2D), albo rzut na płaszczyznę.

Umieszczenie znacznika wyboru w polu " Gray Line" pozwala zobaczyć Ziemię ze "strefą cienia".

Jeśli masz mały ekran, możesz usunąć mapę z okna logu odznaczając "Find on map"" przy okienku "Name". Zamiast tego, otworzysz ją w oddzielnym oknie .

Możesz umieścić ją w dowolnym miejsce na ekranie. Zoom również będzie funkcjonował. Stacje zostaną pokazane na mapie świata po wprowadzeniu Znaku , albo nowego spotu z DX-clastra lub Telnetu.

Mapy krajów i terytoriów

Istnieje możliwość wyświetlenia mapy kraju lub terytorium bieżącego QSO w osobnym oknie. Aby tego dokonać należy pobrać plik z http://www.dxlabsuite.com/dxview/CountryMaps.exe , i rozpakować go do folderu "\Maps" w głównym folderze programu (np.: C:\ur5eqf_log\Maps\).

Wpisz swój Znak, kliknij [image] i wybierz "To show country map". Zobaczysz okno z mapą.

Na przykład dla VP2E:

Są mapy większości krajów i terytoriów, ale niestety wszystkich nie ma.

Można utworzyć mapę samemu, kwestia znalezienia odpowiedniego pliku i dodania do tego samego folderu. Plik "DXCC.txt" zawiera listę krajów i terytorjów potrzebną do wyświetlania map. Lista być edytowana za pomocą dowolnego edytora tekstu.

Nazwa pliku mapy, terytorium, musi mieć prefiks terytorium DXCC, np.: 1s.gif (Spratly Isl. - prefix 1S).

Poniżej znajduje się struktura pliku DXCC.txt:

1A=1A Sovereign Military Order Of Malta

1S=1S Spratly Island

3A=3A Monaco

3B6=3B8 St. Brandon Islands

3B8=3B8 Mauritius Island

etc.

Jeżeli nazwy plików są różne, na przykład 3b6.gif i 3b8.gif, ale wskazują na ten sam teren, 3B8, to w trakcie wprowadzania Znaku 3B6 lub 3B8 tylko mapa 3B8 będzie otwierana dla prefiksu terytorium DXCC 3B6 lub 3B8.


Prognoza propagacji

Menu "View", "Wave propagation forecast".

W otwartym oknie kliknij ikonę [image] (komputer musi być podłączony do Internetu) .

Wykres pozwala stworzyć orientacyjną prognozę propagacji w danym momencie:

Sun activity: to liczba plam słonecznych (Wolf number), F10.7 - indeks strumienia energii słonecznej, która jest mierzona przez wykrywanie poziomu sygnału radiowego emitowanego na częstotliwości 2800 MHz (10.7 cms).

Oprócz strumienia światła słonecznego, drugi istotny wpływ na jonosferę ma poziom aktywności geomagnetycznej. Na poziom stanu pola magnetycznego Ziemi, ma wpływ Słońca. Aby określić stan aktywności geomagnetycznej, musimy kontrolować, dwa wskaźniki, które są ze sobą powiązane:

* K index

* A Index

Mimo, że oba te wskaźniki różnią się, dają wskazania wahań fluktuacji magnetycznej, a więc poziom zakłóceń w jonosferze.

K Index: Wskaźnik K mierzony, co trzy godziny, określa zmiany pola magnetycznego Ziemi w porównaniu do warunków "quiet day". Pomiar wykonywany jest za pomocą magnetometru. Oznacza to zmianę strumienia magnetycznego w nanoTeslach. Te wyniki następnie są przeliczane na indeks K. Relacja jest quasi-logarytmiczna, tzn. niemal wprost proporcjonalna w skali logarytmicznej.

Indeks K mierzony jest w wielu różnych miejscach na całym świecie. Pole magnetyczne zmienia a w związku z tym, Index K jest tworzony na każdej stacji pomiarowej. Ze względu na fakt, że pole magnetyczne zmienia się w różny sposób na całym świecie i ma to wpływ na pola magnetyczne, nie można określić globalnego wskaźnika K. Poszczególne Indexy K są uśrednione na całym świecie, aby można było określić globalny Indeks Kp.

Kp Index: Index Kp określany w skali od 0 do 9. Wartości Indeksu określają wskaźnik aktywności geomagnetycznej: wartości między 0 i 1 wskazują, ciche magnetyczne warunki, powodując praktycznie dobre warunki na pasmach HF. Wartości między 2 i 4 wskazują na możliwość pewne pogorszenie na pasmach HF. Wartość 5 oznacza niewielki sztorm, 6 i większy wzrost wartości aż do 9 wskazuje na stałe pogarszanie się warunków. 9 określa silny huragan, który może doprowadzić do zaniku propagacji na pasmach HF nawet przez kilka godzin.

A Index; Index A jest liniowy do środka pola Ziemi. W wyniku tego, jego wartości rozciągają się w znacznie szerszym zakresie. Wyniki Indeksu K pokazane w skali liniowej, określa się jako Index "A". Jest to wartość uśredniona . Podobnie jak Indeks K, wartości są uśrednione na całym świecie, aby dać globalny Indeks Ap.

Wartości wskaźnika osiąga do 100 w czasie burzy i może wzrosnąć aż do 400, w warunkach ciężkiej burzy geomagnetycznej.

Geomagnetyczne i jonosferyczne burze są bardzo blisko spokrewnione, ale są to oddzielne efekty. Geomagnetyczne burze odnoszą się do zaburzeń pola magnetycznego Ziemi, a jonosferyczne burze dotyczą zaburzenia jonosfery. Jednak okazuje się, że geomagnetyczne burze często prowadzą do jonosferycznych, ale nie zawsze.


Bicony

NCDXF we współpracy z IARU stworzył sieć radio beaconów na częstotliwościach 14.100, 18.110, 21.150, 24.930 i 28.200 MHz. Te bicony mają pomóc zarówno amatorom jak i komercyjnym stacją pracujących na wysokich częstotliwościach radiowych, w ocenie aktualnego stanu jonosfery.

Możesz słuchać pracy beaconu i odbierać sygnał wywołania, aby określić, który w tej chwili pracuje. Wysyłane sygnały z nadajników są w ściśle określonym czasie.

Każdy beacon wysyła sygnał, co trzy minuty, dzień i noc, mocą stu watów na pionowej antenie. Transmisja składa się ze Znaku bicona (wysłane sygnały z prędkością 22 słów na minutę), a następnie cztery myślników (długi sygnał) w odstępach jednej sekundy. Znak i pierwszy myślnik są wysyłane na 100 watach. Pozostałe sygnały są wysyłane na 10 watach, na 1 wacie i 100 miliwatach. Następnie zatrzymuje transmisję i rozpoczyna pracę następny beacon.

Kolejność pracy beaconów:

1. 4U1UN

2. VE8AT

3. W6WX

4. KH6WO

5. ZL6B

6. VK6RBP

7. JA2IGY

8. RR9O

9. VR2B

10. 4S7B

11. ZS6DN

12. 5Z4B

13. 4X6TU

14. OH2B

15. CS3B

16. LU4AA

17. OA4B

18. YV5B

NCDXF / IARU Beacon - Kalendarz transmisji:

(pobrany z) http://www.ncdxf.org/Beacon/BeaconSchedule.html):

Status:

1 - Operacja może być przerywana ze względu na lokalne warunki.

2 - Przeprowadzka na nowe miejsce.

3 - Nadajnik jest zatrzymany na 20 metrach. Remonty trwają.

4 - Wyłączony z nieznanych powodów. Próbujemy skontaktować się z operatorami.

5 - Wyłączone ze względu na problemy sprzętowe. Remonty trwają.

6 - Transmisja będzie przerywana z powodu niepokojów społecznych w Kenii.

7 - Wyłączone z powodu bezpośredniego uderzenia pioruna. Konieczna wymiana anteny.

Czas transmisji jest bardzo dokładny i zsynchronizowany ze źródłem normy czasu, takie jak usługi oferowane przez NRC w Kanadzie i NIST i USNO w USA.

Możesz zsynchronizować zegar w komputerze z zegarem referencyjnym, ale komputer musi być połączony z Internetem .

W tym celu należy umieścić znacznik wyboru w polu "Synchronization of time" (menu "Settings", "Program settings", "Synchronization of time").

Istnieje cała lista serwerów, wybierz nazwę, kliknąć przycisk "Test". Jeśli serwer działa i jest dostępny zobaczysz zielony znacznik wyboru po lewej stronie adresu. W przeciwnym razie zostanie wyświetlony czerwony znak X (wtedy sróbuj na innym serverze). Zegar komputera zostanie zsynchronizowany po naciśnięciu OK.


Wyszukiwanie w logu

Wyszukiwanie Znaku

Aby wyszukać Znak w logu, przejdź do menu "View", "Search callsign in a Logbook (lub naciśnij klawisze ALT + F). Można wyszukać część Znaku (pattern) lub można wyszukać cały Znak.

Istnieją dwa rodzaje symboli, które są używane dla tego wyszukiwania.

Podkreślenia ( _ ) zastępuje dowolny znak. Na przykład, b_t wyszuka słowa "bat" i "bit".

Znak procentu (%) zastępuje zero lub więcej znaków.

Na przykład, p% t% wyszuka słowa "put", "post", i "opt", czyli:

- %p wyszuka wyrazy zakończone literę "p".

- %p% wyszuka wyrazy zawierające literę "p".

- p% wyszuka wyrazy zaczynające się na literę "p".

W polu "Callsign" wpisz wzór dla wyszukiwania. Pola po obu stronach (jeśli zaznaczone) automatycznie wstawią symbole wieloznaczne "%" przed lub po wpisanego wzoru.

Jeżeli nie zaznaczysz tych pól, wyszukiwanie będzie miało "opcję", znaleźć niepowtarzalny wzór (Callsign) tylko "dla". Przykład VP6DI:

Jeśli chcesz inny Znak zawierający pewien wzór (na przykład, "DX"), musisz zaznaczyć pole wyboru po prawej stronie pola "Callsign" (lub oba pola), a przeszukiwanie znajdzie Znaki zawierające ten wzór:

Poniżej jest przykład użycia symbolu "_" (zastępuje dowolny znak):

Jak widać, "wyszukiwanie" w logu, jest bardzo przydatnym narzędziem.


Szukaj wcześniejszych łączności

· Wpisz Znak w polu "Callsign" w głównym oknie ;
· Wybierz zakładkę "Panel przeglądu łączności" na dole okna;
· Wszystkie wcześnie łączności z tą stacją zostaną pokazane w panelu przeglądu łączności nawet jeśli stacja pracuje z innego QTH (Znak jest "/");
· Dla wygody można dokonać podziału całego okna na dwie części, log i panel wcześniejszych łączności;
· Wyszukanie wcześniejszych kontaktów może być realizowane również przy użyciu filtru;


Wyszukiwanie On-line

Jeśli komputer jest podłączony do Internetu program pozwala na szybkie pobieranie informacji z baz danych on-line QRZ.COM i Russian Internet Callbook .

Po wprowadzeniu Znaku kliknij ikonę [image] z prawej strony pola "Callsign".

Aby wprowadzić wszystkie dane z otwartego okna do logu po prostu kliknij "Copy All".

Jeśli twój korespondent ma stronę Internetową i adres jest widoczny, poprzez kliknięcie na "Open URL" strona zostanie automatycznie otwarta.

Jeżeli chcesz skopiować wszystkie dane w pole "Notes", kliknij przycisk "Copy to comments".


Przeszukiwanie bazy wewnętrznego Callbooka

Menu "View", "Internal reference books".

Za każdym razem, kiedy zapiszesz QSO w logu, informacje są rejestrowane w bazie wewnętrznego callbook. Można importować dane do bazy wewnętrznego callbooka z innego logu lub z bazy danych RIC, RDA i URDA , lub wprowadzić dane ręcznie.

Po wprowadzeniu Znaku, odpowiednie informacje są zaczerpnięte z tej bazy. Jeśli dane nie są dostępne, to informacje pobierz z bazy QRZ.com, pod warunkiem że jesteś podłączony do Internetu.

Możesz znaleźć i zmienić Znak, Imię, QTH i inne informacje w bazie wewnętrznego collbooka, a także wprowadzić dane nowego Znaku.


QRZ.com (szukaj na CD-ROM lub twardym dysku)

Jeśli masz dostęp do QRZ.COM lub CD-ROM na twardym dysku , wprowadź Znak, naciśnij przycisk "Search" i odszukaj informacje na temat danej stacji, jeżeli istnieją dane w bazie danych.


Wyszukaj QSL-info

W głównym oknie logu kliknij ikonę [image] z prawej strony pola "QSL via". W otwartym oknie wpisz Znak:

Aby umieścić QSL-info dla Znaku do pola "QSL via", kliknij dwukrotnie na wiersz z informacją, której szukasz.


Korzystanie z filtrów

Kliknij ikonę [image] w głównym oknie (poniżej słowa "Longitude"). Zobaczysz okno filtru, który pomoże Ci w znalezieniu i sortowaniu konkretnych łączności.

Możesz wyszukiwać za pomocą wielu parametrów jednocześnie.

· Sprawdź właściwe pola.
· Wprowadź lub wybierz potrzebne parametry.
· Naciśnij "Filter ON".

W oknie logu otrzymasz listę wszystkich QSO, które spełniają kryteria filtru.

Jeżeli zaznaczysz pole "Amount of unique records", lista unikalnych Znaków będzie widoczna w logu (nie biorąc pod uwagę wielu łączności z tą samą stacją).

Możesz zaznaczyć pole wyboru "Contacts with the same callsign" i wpisz dowolną liczbę całkowitą (od 1 do 20). Po kliknięciu "Filter On" dostaniesz w głównym oknie logu wszystkie QSO ze Znakiem, powtarzające się wymaganą liczbę razy.

Można używać symboli wieloznacznych w wyszukiwaniu. Istnieją dwa rodzaje symboli wieloznacznych, które mogłyby być tu wykorzystane:

Podkreślenia ( _ ) zastępuje dowolny znak. Na przykład, b_t wyszuka słowa "bat" i "bit".

Znak procentu (%) zastępuje zero lub więcej znaków.

Na przykład, p% t% wyszuka słowa "put", "post", i "opt", czyli:

- %p wyszuka wyrazy zakończone literę "p".

- %p% wyszuka wyrazy zawierające literę "p".

- p% wyszuka wyrazy zaczynające się na literę "p".

Powiedzmy, że konieczne jest, aby znaleźć się logu wszystkie kontakty z japońskimi krótkofalowcami z 1 regionu, które mają postać Znaku "J" i "1". Zaznacz pole wyboru "DXCC" i wybierz "JA" w celu uporządkowania inne prefiksy (np. JT, JW, JD, itp.). Zaznacz pole "Callsign mask", wpisz "J_1%" lub "J% 1%" i naciśnij przycisk "Filtr ON". Otrzymasz wymaganą listę:


Konfiguracja DX-cluster

Zanim będziemy korzystać z clastra należy ustawić w programie pewne parametry konfiguracyjne.

Istnieją dwa sposoby uzyskania połączenie z telnetem przez Internet, do wysyłania i odbierania informacji z DX clastra. Możesz użyć www DX cluster i odbierać nowe przychodzące spoty. Można też skonfigurować w logu, bezpośrednie połączenie telnet przez Internet do jednej z wielu stacji w sieci Internetowej.

Wykorzystanie www DX cluster to połączenie jest korzystne dla użytkownika, który jest podłączony do Internetu za pomocą połączenia dial-up telefon. W ten sposób można pobrać informacje z clastra z ostatnich kilku minut i rozłączyć się z Internetem. Nie jest to zbyt wygodne, ponieważ otrzymasz informacje z pewnym opóźnieniem.

Telnet DX cluster jest korzystniejsze dla użytkowników z bezpośrednim połączeniem z Internetem, ponieważ ich komputery są nieustannie podłączone do Internetu przez kabel lub DSL.

Możesz wybrać, dla których pasm chcesz otrzymywać spoty, zaznaczając odpowiednie pola wyboru, jak pokazano poniżej:

Aby zalogować się do clastra podaj swój Znak w polu "Login" (i, w razie potrzeby, hasło-swój Znak w polu "Password"). Następne, logowanie będzie się wykonywać automatycznie, klikając ikonę [image] w oknie telnet DX cluster lub ikonę [image] w oknie www DX cluster

W zakładce "Freq map" jest tabela z danymi dotyczącymi wyznaczonych wycinków pasma w zależności od stosowanej emisji. Lewym przyciskiem myszy kliknij na wybrane pasmo celem wykonania edycji częstotliwości pod względem emisji. (jeżeli jest to konieczne).

Kliknij lewym klawiszem myszy na ikonę [image] , dokonaj edycji emisji, którą transceiver wykorzysta, w zależności od podanej częstotliwości w spocie, w DX clastrze.

Powyższy przykład jest dla pasma 7 MHz i modulacji SSB. Pokazuje "Start freq = 7040," End freq = 7200 i tryb LSB. W przypadku pochodzącej informacji, że stacja pracuje na częstotliwości 7195,5 kHz, transceiver przełączy się na tryb LSB i częstotliwość 7195,5 kHz.

Spoty z clastra są sortowane w oknie telnetu

Teraz możesz sortować spoty klikając nagłówek każdej kolumny w zakresie clastrów. Ponadto, mogą być sortowane według grup. Poniżej jest przykład sortowania przez Znak DX-a:

· kliknij ikonę [image].
· kliknij kolumnę DX i przeciągnij powyżej w szare pole.

W ten sposób można pogrupować spoty według dowolnej kolumny. Aby zobaczyć pogrupowane spoty kliknij na znak "+" na początku wiersza. Znak "-" zamyka zgrupowane spoty.

Możesz zmienić miejsce każdej kolumny w tabeli.

Spoty w oknie clastra pojawiają się z pewnym "opóźnieniem"

Czasami istnieje potrzeba dokonania przeglądu wcześniejszych informacji, przemieszczających się na liście. Ale kiedy pojawia się nowy spot, kursor automatycznie przeskakuje do linii zgodnie ze swoim przeznaczeniem, utrudnia to czytanie poprzednich spotów.

Dlatego też, zaznacz na chwilę okienko "Pauza". Spoty teraz będą gromadzone w pamięci podręcznej. Możesz teraz swobodnie poruszać się po okienku Telnetu. Odznaczenie okienka "Pauza", spowoduje przepisanie spotów z pamięci, i dalej normalny przepływ strumienia informacji.


Konfiguracja WWW DX-cluster

Twój komputer musi być podłączony do Internetu i ustawione parametrów połączenia w zakładkach programu.

Aby otrzymywać informacje z WWW DX Cluster kliknij ikonę [image] . Otwórz menu pobrania spotów:

Ustaw czasokres pobierania informacji, jeżeli wybrałeś "Auto download spots". Uruchom na początku aktualizację, przez wybranie polecenia "Download spots now". Polecenie "Download spots now", uruchamia do pobranie natychmiast, a następnie kontynuację w wybranym okresie czasu (pasek postępu na dole okna).

Jeśli twój tranciver jest podłączony do komputera, można przejść na częstotliwość DX przez dwukrotne kliknięcie na wybranym spocie.

Klikając na ikonę [image] wyślesz spot do WWW DX-clastra. W otwartym okienku wypełnij pola:

Po naciśnięciu "OK" informacja zostanie wysłana do sieci i będzie widoczna dla wszystkich, po pewnym czasie. Wymiana informacji na DX-clastrach działa niestety z pewnym opóźnieniem.

Twój znak jest podpisem - ODPOWIADASZ ZA SWOJE SPOTY !!


Połączenie z Telnetem

Twój komputer musi mieć połączenie z Internetem i ustawione parametrów połączenia w zakładkach programu.

Aby połączyć się z clastrem Telnet, wybierz zakładkę Telnet DX clastra i kliknij ikonę [image] .

Poniżej, zrzut ekranu pokazuje połączenie Telnet poprzez węzeł AA2MF. Dane o węzłach są w pliku "nodelist.dat", które mogą być edytowane za pomocą dowolnego edytora tekstów (w razie potrzeby).

Po połączeniu, w zależności od konfiguracji clastra pojawi się powitanie, jak również informacje aktualnego czasu i innych danych, takich jak niezbędne parametry połączenia telnet.

Zakładka "DX" działa podobnie do głównego okna programu telnet, ale pokazuje tylko spoty, w/g ustawień clastra dokonanych wcześniej. To przyczynia się do zmniejszenia niepotrzebnych informacji.

Jeśli komputer jest połączony z tranciverem, kliknij dwukrotnie na miejscu spotu i transceiver ustawi się na częstotliwości DX .

W zakładce "Telnet setup" jest miejsce na wprowadzenie informacji, które będą wysyłane domyślnie. Jest to przydatne do pracy w zawodach, wymaga znacznie mniej czasu na wysłanie informacji. .

Jak wysłać spot do DX Telnetu ?

· Z linii (głównego okna) wybierz Znak stacji;
· W clastrze, okna programu Telnet, kliknij ikonę [image].
· W otwartym menu wybierz "Send spot telnet" lub "Send spot telenet (Widhout dialogue)"
· Jeśli wybierzesz opcje "Send spot telenet (Widhout dialogue)", informacja zostanie wysłana natychmiast.
· Jeśli wybierzesz opcję "Send spot telenet" - wyświetli się okno:

To okno pozwala na podanie prawidłowych częstotliwości oraz dodatkowe informacje, np. o QSL-manager, QTH lub okolicznościach pracy stacji. Jak tylko wciśniesz "Enter" lub klikniesz przycisk "Send", informacja zostanie wysłana, a Twój spot zobaczysz po pewnym czasie, w oknie clastra.

Twój znak jest podpisem - ODPOWIADASZ ZA SWOJE SPOTY !!

Szybkie wysyłanie spotu

Przez podwójne kliknięcie w oknie Telnetu wprowadż Znak, w pole "Callsign" (głównego okna) i naciśnij klawisze CTRL + ALT + ENTER. W spocie będą wysyłane informacje zapisane wcześniej w polu zakładki "Setup Telnet", "Enabled Spot Info".


Wysyłanie spotów do clastra

Jak wysłać spot na www DX-claster opisano tutaj .

Jak wysłać spot na Telnet tutaj Telnet DX cluster .


Wysyłanie wiadomości

Czasami chcemy wysłać wiadomość do innej osoby podłączonej do sieci clastrów.

Można wysyłać wiadomości w formie spotu, ale będzie ona widoczna dla wszystkich. To nie jest dobry pomysł, aby zaśmiecać DX-claster prywatnymi wiadomościami. Istnieje więc możliwość, aby wysłać wiadomość prywatną, tylko dla niektórych osób.

Musisz wiedzieć, że twój korespondent jest podłączony (via Telenet). Jeśli jest on na tym samym węźle, co Ty, wykonaj następujące czynności:

Najprostszą metodą - klawisze Alt + T.

(lub kliknij ikonę [image] w oknie Telnet DX cluster . W otwartym menu wybierz opcję "Send command Telnet").

Następnie, w otwartym okienku:

Wybierz "T" lub "TALK" na liście poleceń, w polu "Command"", a następnie, po spacji, Znak swojego korespondenta.

W pole po niżej, wpisz wszystkie informacje i kliknij przycisk "Send", lub naciśnij klawisz "Enter" - informacja zostanie wysłana.

Jeśli Twój korespondent używa również UR5EQF LOG otrzyma informację, która pojawią się na dolnej linii w oknie głównym. Funkcja ta pozwala zobaczyć wiadomość, nawet jeśli nie oglądasz okna clastra.

Wszystkie odebrane wiadomości są przechowywane na zakładce "Talk" w oknie clastra i dostępne w każdej chwili przed zamknięciem logu.


DX-cluster - Pomoc

Jak pracować z DX-clastrem.

Obszerne informacje na temat pracy z DX-clastrem, można znaleźć na stronie:

http://www.ab5k.net/ArcDocs/UserManual/ArcUserManual.htm


Główne Menu

Modulacje cyfrowe

Log UR5EQF ma wbudowany moduł MMVARI, który poprzez kartę dźwiękową komputera umożliwia pracę w trybie "dygital modes"(cyfrowe emisje), RTTY-PSK, FSK, MFSK i inne. Uruchom ten modułu - z menu, "Modules", "Dygital modes"

Menu główne znajduje się w górnej części ekranu.

Nad oknem odbiorczym jest informacja o ostatnim rekordzie z logu. Jest to wygodne, dla potwierdzenia, że ostatnie QSO zostało zalogowane. Kliknij dwukrotnie na tą linię, wprowadź dane do logowania w oknie głównym (możliwa edycja).

Okno w centrum dzieli się przez wodospad na dwie części. W górnej części, okno odbiorcze, w dolnej nadawcze.

Wskaźnik siły sygnału jest po prawej stronie okna odbioru. Unosząca się żółta linia w górę lub w dół umożliwia ustawienie poziomu tłumienia hałasu w taki sposób, aby odciąć zakłócenia przemysłowe i atmosferyczne i uniknąć pojawienia się błędnych symboli w oknie odbiorczym.

Przyciski makr znajdują się w dolnej części ekranu. Dla lepszej oriętacji i komfortu pracy, można zmienić, kolor przycisków, czcionki i makra.

Najniższa linia pokazuje, audio, częstotliwości odbioru i nadawania, poziom odbieranego sygnału, tryb AFC i NET.

Aby wybrać rodzaj pracy wystarczy kliknšć na pole tryb z lewej od automatycznej korekcji częstotliwości (AFC). Z listy wybierz rodzaj pracy.


Wbór rodzaju pracy

W tym menu można wybrać żądany rodzaj pracy: GMSK, FSK, FSK-W, BPSK-J, BPSK, RTTY-L, RTTY-U, MFSK-L, MFSK-U.

Rodzaj pracy można zmienić również tutaj .

Prędkość wymiany danych w cyfrowych emisjach można ustawiać w zakresie "Speed". Na przykład, w celu odbierania lub wysyłania za pomocą BPSK63 lub BPSK125 BPSK , w polu "Speed". Wybierz odpowiednio 62,5 lub 125.

Poniżej zobacz ustawienia dla BPSK125:


Konfiguracja menu

W tym menu można dokonać konfiguracji modułu "Dygital mode".

Dostosowanie karty dźwiękowej

Zaznacz opcję "Aktivate soun panel" w celu ustawienia parametrów karty dźwiękowej, wybierz kanał odbiór / nadawanie i ustaw jej poziomy.

Jeśli chcesz używać zewnętrznych programów, takich jak MixW2 , usuń zaznaczenie tej opcji.

Jeśli w ustawieniach "Omni-Rig" wybrany jest transceiver Icom, to będziesz miał dostęp do pozycji 6.Ustaw w tej pozycji, identyfikator transceivera. Dla Icom IC-718 (jako przykład) ID = 5E.

Dla transceiverów ICOM:

· Regulacja poziomu 5 , do ustalenia mocy wyjściowej dla CW i SSB;
· Regulacja poziomu 2 , do ustalenia mocy wyjściowej dla emisji cyfrowych.

Ustawienie poziomów dla "digital modes":

Mniejsza moc wyjściowa - zalecana jest dla niższych częstotliwości wychodzących z karty dźwiękowej.

Dostosuj:

· Podłącz sztuczne obciążenie na wyjście antenowe swojego transceivera;
· Ustaw suwak poziomu 2 na maximum;
· Za pomocą suwaka 1 ustaw wymagany poziom. Tak, aby ALC wskazywał 0;
· Zaznacz pole wyboru "Enabled save (only Icom)";
· Wciśnij przycisk 3 - aby zapamiętać poziomie maksymalnej mocy;
· Za pomocą suwaka 2 ustaw minimum mocy;
· Za pomocą suwaka 1 ustaw niezbędny poziom. Poziom ALC musi wskazywać 0;
· Zaznacz pole wyboru "Enabled save (only Icom)";
· Naciśnij klawisz 4 - zapamiętałeś minimalny poziomie mocy.

Teraz w trakcie pracy, regulacja mocy, zostanie ustawiona proporcjonalnie do sygnału z karty dźwiękowej.

Po uruchomieniu program, ustawia poziom sygnałów na karcie dźwiękowej w zależności od ustawień opisanych powyżej. Po zakończeniu przywraca w poprzednią pozycję.

W celu uzyskania dobrej jakości sygnału emisji cyfrowych jest wysoce pożądane, aby skalibrować kartę dźwiękową, którą mogła być wykorzystywana do innych celów i programów. Jednym ze sposobów jest to opisane w instrukcji serwisowej karty dźwiękowej.

Obok w oknie "sample Freq" pojawią się poprawki otrzymane po kalibracji karty dźwiękowej, zapisz ustawienia. Teraz po skonfigurowaniu, sygnał i odpowiadająca mu częstotliwość odbieranych i nadawanych sygnałów, zostanie zapamiętany.

Praca w zawodach

Naciśnij "Contest setup" w menu "Configure" zaznacz pole wyboru "Contest mode".

Jeżeli numer porządkowy dla każdej fazy jest inny, odznacz pole "All", w przeciwnym wypadku pozostaw zaznaczone.

Jeśli w zawodach, przejście, na inny rodzaj pracy powinien być wykonany nie wcześniej niż po upływie pewnego czasu, wprowadź te wartości w minutach, w odpowiednim polu.

Naciśnij "OK".

Aby wyjść z okna pracy w zawodach, usuń zaznaczenie w polu "Contest mode" i naciśnij OK.

Ustawienie PTT

Jeśli używasz, do kontroli swojego transceivera, programu Omni-Rig , wystarczy wybrać zmianę ustawień za pomocą tego programu.

Wybierz odpowiedni numer portu. Jeśli używasz interfejsu PTT własnego wyrobu, który działa poprzez port COM. Sprawdź okablowanie RTS i DTR. Port LPT także może być używany do przełączania PTT.

Można zmienić rozmiar czcionki w okno odbioru i wybrać kolor, którym zostanie podświetlony sygnał wywoławczy (dla nowych krajów DXCC, nowych prefixów, nowy sygnał wywoławczy).

Wymianę obrazka na widok Twojego urządzenia kliknij [image] . Rozmiar obrazu powinna wynosić około 320x190 pikseli, aby zmieścił się w okienku.

W linii "Auto CQ delay" ustaw czasu w sekundach, do określa opóźnienia między odbiorem i nadawania, makropolecenie <AUTOCQ>. Po upływie zadanego czasu makropolecenia <AUTOCQ> program automatycznie przełącza się w tryb nadawania.

Jeśli zaznaczysz "Save to RXlog" to wszystkie odebrane i nadawane informacja są zapisana do pliku tekstowego, który znajduje się w folderze C: \ UR5EQF_LOG \ Rxlog. Nazwa pliku, "RxLog24092006.log", gdzie cyfry oznaczają dzień / miesiąc / rok. W przypadku korzystania z programu w ciągu tego samego dnia, nowe informacje, zostaną dodane do tego pliku. Następnego dnia utworzony zostanie nowy plik.

Zapisy te są przydatne czasami w zawodach jak i podczas zwykłej pracy. Dokładność czasu i inne nie zapisane informacje. Plik można edytować za pomocą dowolnego edytora txt. Nie potrzebne pliki usuń.


Opcje

Do strojenia stopnia mocy nadajnika w "Options" możesz włączyć i wyłączyć sygnał dźwiękowy "TON" do nadajnika.

Ten sam efekt daje przycisk [image] (transmitter tuning) i [image] (end of tuning).

Pamiętaj o tym, aby swoim działaniem, NIE UTRUDNIAĆ PRACY INNYM.


Menu Widok

Menu "View" w cyfrowym module

Waterfall

Ta opcja służy do ustawień wodospadu.

Amplitude of the FFT display (Db)

Przełączanie wyświetlania wodospadu, wskazania amplitudy.

Waterfall AGC

Frequency scale

Prezentacja częstotliwości wodospadu jest w Hz (sygnał audio) lub kHz (transmisja).

Show a control panel

Włączanie / wyłączanie filtrów.

Show the panel of additional macros

Jeśli do pracy brakuje podstawowych makr, otwórz dodatkowe makra powyżej okna odbioru. Ten pasek narzędzi może być ukryty w przypadku korzystania z monitora o małym ekranie.

World map monitoring

Włączanie / wyłączanie mapę świata po prawej stronie okna transmisji.


Tworzenie makra

Przed rozpoczęciem pracy w eterze przygotuj kilka makr.

Makro - jest to sekwencja poleceń, wykonywanych jedno po drugim. Makro może zawierać tekst i dane. Na przykład:

<CLEARRWINDOW><TX>

CQ CQ de <MYCALL> <MYCALL> CQ CQ de <MYCALL> <MYCALL> pse K <RX>

To makra automatycznie czyści okno odbiorcze, przekazuje informacje i przełącza transceiver z powrotem w tryb odbioru.

Aby utworzyć lub edytować istniejące makro prawym przyciskiem myszy naciśnij na wybrany przycisk w dolnej części okna (przycisk CQ DX został wybrany tylko przykładowo):

W okienku obok "Text" wpisz nazwę dla makra. Możesz zmienić kolor i czcionkę naciskając na ikonę [image].

Lista makr w prawym oknie. Podwójne kliknięcie na wybrane polecenie wysyła go do okna edycji (po lewej stronie). Wpisz teksty i zapisz makro, klikając "OK".

Po kliknięciu tego makra sekwencja poleceń i wiadomości zostanie wysłana do okna nadawania i w kierunku trancivera.

Oto lista dostępnych poleceń:

<TX> | uruchomienie nadawania
<RX> | uruchomienie odbioru
<SAVEQSO> | zapisz QSO w logu
<AUTOCQ> | automatyczne nadawanie CQ, w wybranych odstępach czasu i przerwach, w sekundach
<NETon> | włączanie NET, wskaźnik odbioru sygnału na "wodospadzie", porusza się jednocześnie ze wskaźnikiem nadawania. (odb/nad na tej samej częstotliwości)
<NEToff> | wyłączania trybu NET wskaźniki odbioru na "wodospadzie", mogą poruszać się niezależnie od wskaźników nadawania, praca możliwa jest z różnicą częstotliwości odbiorczej i nadawczej, w odległości kilkuset herców
<CALL> | Znak korespondenta
<RSTR> | raport odebrany
<RSTS> | raport nadany
<NAME> | imię korespondenta
<QTH> | QTH korespondenta
<MYCALL> | Mój Znak
<MYNAME> | Moje imię
<MYQTH> | Moje QTH
<MYWWLOC> | Mój GRID-locator
<GAL> | powitanie (dobry wieczór, dzień dobry etc.)
<GA> | powitanie (GA, GM, GE etc.)
<AZ> | azymut korespondenta
<DIST> | odległość do korespondenta
<VER> | wersja oprogramowania (system, program logujący)
<QSLvia> | informacja QSL
<MODE> | emisja (CW, SSB, BPSK etc.)
<LASTQSO> | data ostatniej łączności z korespondentem
<CW:text> | nadawanie na CW (wprowadzony tekst)
<CR> | powrót karetki drukarki
<LF> | pusty wiersz
<FREQ> | częstotliwość nadawania
<DATE> | aktualna data
<TIME> | aktualny czas UTC
<LOCALTIME> | czas lokalny
<CTIME> | format czasu w zawodach
<CLEARRWINDOW> | wyczyść okno odbiorcze
<CLEARTWINDOW> | wyczyść okno nadawcze
<QUEUED> | kolejka wydruku Qsl


Odbierane sygnały

Możemy przyjąć, że wszystkie zmiany w menu głównym modułu cyfrowego zostały dokonane, wszystkie makra został napisane i komunikacja z transceiverem ustawiona, ustalono niezbędne poziomy w trybie AFSK i rodzaj pracy został wybrany również.

Więc, aby odbierać sygnał korespondenta, trzeba dostroić się do częstotliwości wyraźnego sygnału na wodospadzie. Wystarczy kliknąć lewym przyciskiem myszy na odbierany sygnał. Dla różnych rodzajów pracy, obraz modulacji na wyświetlaczu wodospadu, jest inny:

dla RTTY

dla PSK, GMSK

dla MFSK

Jeśli, w oknie odbiorczym, widnieje wiele błędnych znaków, najprawdopodobniej oznacza to, że musisz dostroić się do częstotliwości stacji dokładniej lub częstotliwość pracy nie jest stabilna. W takim wypadku spróbuj włączyć "ON" AFC.

Dokładność dostrojenia można sprawdzić na wskaźniku, tuż nad wodospadem w lewej części okna odbioru.

trzeba dostroić | zadawalający poziom | dokładne dostrojenie

Poziomy sygnału odbioru i nadawania mogą być monitorowane przez wskaźnik po prawej stronie okna odbioru.

· zielony - normalny poziom,

· żółty - poziom jest silny,

· czerwony - przeciążenie (poziom sygnału jest zbyt wysoki powoduje zakłócenia, konieczne jest dostosowanie poziomu z kart dźwiękowej komputera).

Linia na wskaźniku, poziomu tłumienia zakłóceń. Jeśli przesuniesz linię w górę lub w dół, poziomy zostaną skorygowane w taki sposób, że sygnał, bez zakłóceń pochodzące od wyładowań atmosferycznych i przemysłowe, zostanie zarejestrowany w oknie odbioru.

Jeśli skala wodospadu jest w całej szerokości pasma filtra (2.4-2.8 kHz), może występować trudność z dokładnym dostrojeniem się do sygnału stacji. Lepiej by było zmienić szerokość pasma (do 1 kHz lub nawet 500 Hz). Wtedy na pewno będzie łatwiej dostroić się do wybranej stacji. Szczególnie przy rodzaju pracy MFSK gdzie stabilność częstotliwości jest niezbędna. Nawet zmiana o kilka Hz spowodować może złe warunki odbioru.

Poniżej znajduje się wybór różnych filtrów dostępnych w oprogramowaniu, które możesz wykorzystywać w celu zmniejszenia poziomu QRM-ów:


Nadawanie

Do przesyłania informacji w postaci tekstu w oknie nadawania, kliknij na przycisk TX.

Program przełącza się z powrotem do trybu odbioru, ale dopiero po przekazaniu całego tekst.

Do natychmiastowego przerwania przekazu kliknij przycisk TXOFF lub naciśnij klawisz Esc na klawiaturze. Spowoduje to również wyczyszczenie okno nadawania.

polecenia macro są bardzo przydatne w celu skrócenia czasu ręcznego wpisywania z klawiatury komputera, podczas regularnych QSO.

Należy pamiętać, że w trybie AFSK najlepsza do pracy na nadawanie jest częstotliwość powyżej 1500 Hz na skali wodospad (najlepiej bliżej do 2000 Hz), wtedy druga harmoniczna częstotliwości próbkowania zostanie przesunięta daleko poza filtr tłumienia transceivera (typowo 2,4 -2,8 kHz) i nie będzie emitowana w eter. Często można zobaczyć na wodospadzie "sticks" i "Rake", to źle ustawiony sygnał AFSK.

Jeśli pracujesz na "CQ" dobrze by było, aby utrzymać stałą częstotliwość nadawania, wtedy przycisk "NET" musi być w pozycji "OFF" sygnały, nadawczy i odbiorczy powinny być na tej samej częstotliwości.

Jeśli korespondent odpowiada na częstotliwości z nie wielkim odstrojeniem, włącz automatyczne dostrojenie częstotliwości, przez naciśnięcie przycisku AFC. Program automatycznie dostroi się do odpowiedniego sygnału, informacje zostaną wyświetlona w oknie odbioru. Częstotliwości, po przejściu na nadawniu nie ulegną zmianie i korespondent nie musi "ganiać" sygnału.

Przykład poniżej, wariant pracy RTTY, gdzie różnica między częstotliwościami nadawania i odbioru wynosi 15 Hz. Skala wodospadu była ustawiona na 500 Hz.

Podczas wyszukiwania sygnałów (korespondentów) przestrajając tranciver, lepiej wyłączyć AFC "automatyczne dostrojenie częstotliwości" i włączyć przestrajanie częstotliwości NET, wtedy zmieniając częstotliwość, wskażniki, odbiorczy i nadawczy na wodospadzie, będą się przemieszczać równolegle. Kiedy znajdziemy sygnał naszego korespondenta, po krótkim dostrojeniu można włączyć na chwilę "ON", a po zakończeniu dostrajania skolei "OFF" NET. Przechwyć Znak stacji do logu i rozpocznij QSO.

NIE POMYL !!! "dostroić" - to odbiór, "stroić" - to nadawanie


Ustawienie modułu Contest

Otwórz menu "Configure" , "Contest setup" i dalej Digital communication modul .

· Zanim uruchomisz ten modułu utwórz oddzielny log do tych zawodów lub otwórz log utworzony wcześniej , który powinien być wyczyszczony z poprzednich QSO .
· Zaznacz pole "Contest Mode" ;
· Zaznacz pole wyboru "All mode numbe", jeśli niewymagany jest wspólny numer dla wszystkich rodzajów pracy, jeżeli numeracja będzie prowadzona oddzielnie dla każdego z rodzajów, nie zaznaczaj tego pola;
· Ustaw interwał czasu w minutach, w odpowiednich rodzajach pracy, pod warunkiem, że regulamin zawodów nie ogranicza przejścia do pracy innym rodzajem emisji;
· Zapisz zmiany.

· Naciśnij ikonę [image] i wybierz nazwę zawodów;
· Naciśnij ikonę [image] i jeszcze raz zapoznaj się z regulaminem zawodów;
· Kliknij zakładkę "Exchange" i wprowadź niezbędne dane do kontroli punktacji, zgodnie z regulaminem;
· Zapisz zmiany i zamknij okno;
· W oknie cyfrowego modułu obok pola "NR" kliknij ikonę [image] i wyedytuj makropolecenia do tych zawodów - w przypadku zmiany np. nadawczej grupy kontrolnej.
· Obok pola "Save to log" kliknij ikonę [image] i wyedytuj makropolecenia - odbiorczej grupy kontrolnej rejestrowanej w logu podczas zapisywania rekordu.


Praca w zawodach na CQ

Pracę na "CQ" można realizować za pomocą klawiszy funkcyjnych F1-F4, które można zaprogramować dla niektórych sekwencji poleceń.

Ponadto, 6 dodatkowych przycisków makr, klawisze CTRL + (F1-F6), umieszczone w oddzielnym panelu. Makra w górnej części okna powyżej okna odbioru.

· F1 - naciśnij, wywołanie CQ, będzie wysyłane, np.:

CQ RZ1OM RZ1OM TEST

· Załóżmy, że woła korespondent. Jeśli z tym korespondentem nie było jeszcze łączności, jego sygnał z okna odbioru, automatycznie wpisze Znak do okna wprowadzania łączności.

· F2 - naciśnij, zostanie do korespondenta wysłany raport wraz z grupą kontrolną. np.:

UA3MQM 599 008 599 008 UA3MQM

· Jeśli masz już łączności z tą stacją to pole "Callsign" zostanie podświetlony na zielono. Po naciśnięciu F4 wysłana zostanie następująca informacja:

UA3MQM SRI QSO BEFORE

QRZ? DE RZ1OM RZ1OM CQ

· Aby wprowadzić grupę kontrolną korespondenta, należy dwukrotnie kliknąć na ten numer w oknie odbiorczym i z otwartej listy wybierz opcję "Put in the number". RST zostaną wprowadzone automatycznie.

· F3- naciśnij, na koniec QSO. Informacje z tego makra zostaną przekazane, np.:

UA3MQM QSL TU DE RZ1OM CQ

· Jeśli makro zostało odpowiednio zaprogramowane, będzie ona automatycznie zapisywana w bieżącym logu. W przeciwnym razie, można zapisać QSO przez naciśnięcie klawiszy "ALT + S" lub klikając ikonę [image] .


Praca w zawodach wyszukiwanie korespondentów

Praca, "Poszukiwanie" odbywa się przy pomocy klawiszy funkcyjnych F5-F8, zaprogramowanych do konkretnych sekwencji poleceń.

Ponadto, 6 dodatkowych przycisków makr można używać klawiszy CTRL + (F1-F6), umieszczonych w oddzielnym panelu Makra w górnej części okna powyżej okna odbioru.

· Załóżmy, że woła korespondent. Jeśli z tym korespondentem nie było jeszcze łączności, jego sygnał z okna odbioru, automatycznie wpisze Znak do okna wprowadzania łączności.

· Po naciśnięciu przycisku F5 twój Znak zostanie wysłany, np.:

RZ1OM RZ1OM

· Jeżeli korespondent odbierze twój Znak, prześle swój raport i grupę kontrolną. Aby wprowadzić grupę kontrolną korespondenta, należy dwukrotnie kliknąć na ten numer w oknie odbiorczym i z otwartej listy wybierz opcję "Put in the number". RST zostaną wprowadzone automatycznie.

· Jeśli nie odebrałeś numeru kontrolnego po raz pierwszy, naciśnij klawisz F8, a wyślesz prośbę o powtórzenie, np.:

UA3MQM UR NR? NR? AGN AGN

· Po rejestracji grupy kontrolnej korespondenta, musisz wysłać mu swoją grupę kontrolną. Naciśnij klawisz F6 i raport wraz z grupą kontrolną zostaną wysłane, np.:

UA3MQM QSL 599 004 599 004 DE RZ1OM

· Po potwierdzeniu przez korespondenta, zakończ QSO przez naciśnięcie "ALT + S" lub kliknii ikonę [image].


Zawody na CW i SSB

Moduł ten jest przeznaczony do pracy w zawodach emisją CW i SSB .

Zanim uruchomisz ten modułu utwórz oddzielny log do tych zawodów lub otwórz log utworzony wcześniej , który powinien być wyczyszczony z poprzednich QSO .

Aby pracować w zawodach CW można również zainstalować i dostosować program CWType .

Moduł zawodów uruchom w menu "Modules", "Contest + Advanced CW machine" równocześnie z programem CW Type .

· Wpisz Znak w polu "Your cal" w zawodach;
· Wpisz w polu "Contest call" krótką nazwę zawodów, lub po prostu pozostaw "Test";
· Klikając ikonę [image] wybierz zawody z listy;
· Klikając ikonę [image] zapoznaj się z regulaminem zawodów:

· Otwórz zakładkę "Exchange" i wprowadź niezbędne dane i grupę kontrolną, zgodnie z regulaminem zawodów;

· Zapisz zmiany i zamknij okno;
· Upewnij się, że w oknie modułu zawodów, data, godzina (UTC), i różnica między czasem lokalnym a czasem, UTC zostały prawidłowo ustawione;
· Po prawej stronie pola RST wprowadzamy grupę kontrolną korespondenta. Jeśli jest wymagany kolejny numer QSO, to będzie on automatycznie zwiększany o 1 po zapisaniu kolejnych QSO w zawodach.

Jeżeli regulamin zawodów zezwala na pracę zarówno CW jak i SSB, wybór rodzaju modulacji transceivera lub informacji przychodzących z DX-clastra, moduł, przełącza się na odpowiedni rodzaj pracy (automatycznie, wycofa lub umieści znacznik wyboru w "Telegraph" na podłączenie lub odłączenie modułu CW Type).

Pracę w zawodach, można realizować, przez CQ lub wyszukiwanie stacji. Poprzez wpisanie Znaku, grupy kontrolnej i zatwierdzeniem klawisza "Enter". Wszystkie QSO są zapisane w logu za pomocą sekwencji makr umieszczonych pod klawiszami (F).

Obliczanie mnożników w module zawodów nie działa, ale będzie realizowane w kolejnych wersjach programu.


Praca w zawodach na CQ

· Przy pracy na CQ, sprawdź w polach "CQ/Find" i "CW", czy jest zaznaczenie, w module pracy w zawodach contest module ;
· Kursor musi znajdować się w polu "callsign";
· Naciskając klawisz "Enter" i makro F1, wyślij, np.:

CQ RZ1OM RZ1OM TEST

· Po zakończeniu transmisji transceiver przełączy się w tryb odbioru. Jeśli nie było odpowiedzi, naciśnij "Enter" jeszcze raz dla wywołania CQ;
· Jeżeli ktoś odpowie na wywołanie. Wpisz Znak w pole "Callsign" i naciśnij "Enter", a następnie makro pod klawiszem F2, np.:

UA3MQM 599 001

· Kursor następnie przenosi się do pola grupy kontrolnej;
· Zapisz grupę kontrolną korespondenta i naciśnij "Enter". Makro z pod klawisza F3 wyśle potwierdzenie, np.:

QSL TU

· QSO zostanie zalogowane automatycznie.
· Jeśli nie odebrałeś grupy kontrolnej i pole jest puste, naciśnij "Enter" i wyślij makro pod klawiszem F2 .
· Do jednego z klawiszy funkcyjnych (np. F8) można przypisać makro NR? AGN (o powtórzenie numeru). Po naciśnięciu F8 rozpocznie się transmisja tego makra.
· Jeśli miałeś już łączności z korespondentem wcześniej, naciśnij "Enter" a następnie F4, i wyślij np.:

UA3MQM QSO B4 de RZ1OM (QSO już było)


Praca w zawodach wyszukiwanie

· Usuń zaznaczenie z pola "CQ/Find" w oknie contest module i pozostaw zaznaczone w okienku "CW", powoduje to pewne zmiany w przyciskach i makrach;
· Ustaw kursor w polu "Callsign";
· Wpisz Znak stacji jesteś chcesz zawołać i naciśnij "Enter". Rozpoczęcie transmisję makro F1, np.:

RZ1OM

· Automatycznie przenosi kursor do pola grupy kontrolnej. Jeśli korespondent nie odpowiedział na wezwanie, naciśnięciu "Enter" i ponownie uruchom makro F1.
· Jeśli korespondent odpowiedział i podał grupę kontrolną, należy wpisać grupę kontrolną i naciśnij "Enter". W celu wysłania swojej grupy, uruchom macro F2, np.:

RZ1OM 599 005

· Można zaprogramować jeden z klawiszy funkcyjnych (F7, na przykład) oddzielne makr z prośbą o powtórzenie grupy kontrolnej. Jeśli twój korespondent nie odebrał numeru grupy kontrolnej, naciśnij F7 i wyślij numer ponownie:

599 005

· Jeżeli korespondent potwierdzi odbiór naciśnij "Enter" i łączność zostanie zalogowana.


Praca w zawodach SSB

Konieczne jest stworzenie oddzielnego logu do rejestracji pracy w zawodach lub otworzenie logu utworzonego wcześniej i wykasowaniu poprzednich łączności .

Moduł zawodów uruchom z menu "Modules", "Contest + Advanced CW machine". Do pracy w systemie SSB moduł CW nie będzie wykorzystywany.

Usuń zaznaczenie z pola "CW". Ustawienia, dla SSB w zawodach są takie same jak w zawodach dla CW.

Jeżeli regulamin konkursu zezwala na pracę zarówno CW jak i SSB, wybór rodzaju pracy transceivera lub informacji przychodzących z DX-clastra, przełącza moduł na odpowiedni rodzaj pracy.


Lista zawodów i regulaminy

Okno regulaminów zawodów można otworzyć z menu "Modules","Contests + Advanced CW machine" i klikając na ikonę [image] .

W tym samym oknie można otworzyć z menu "Modules", "PSK31 and ....", "Configure", "Contest setup", pole wyboru "Contest mode" kliknij OK. W oknie, "digital modes" kliknij ikonę [image] obok pola z nazwą zawodów .

Dodanie nowych zawodów na liście

· Przejdź do menu "Modules", "Contests + Advanced CW machine";
· Obok pola z kliknij nazwę zawodów [image] ;
· Obok pola z nazwą zawodów kliknij ikonę [image] zielony "+";
· Odpowiedź, "Yes", na pytanie "Add new rules";
· Wprowadź nazwę zawodów;
· W zakładce "Exchange" wybierz format grupy kontrolnej;
· W zakładce "Rules" wstaw informacje na temat zawodów z dowolnego źródła (można kopiować);
· Zapisz zmiany.


Wewnętrzny callbook

Informacje (Znak, Imię i QTH) zostaną zarejestrowane w wewnętrznym callbooku (internal reference book) kiedy zapiszesz QSO w logu.

Możesz mieć nieograniczoną liczbę logów w programie, ale wewnętrzny callbook będzie tylko jeden dla wszystkich logów.

Wpisujesz Znak korespondenta, i jeżeli Znak był już w wewnętrznym callbooku, pola "Name", "QTH", "QSL VIA", "Grid", "State" zostaną wypełnione automatycznie. Przyspiesza to i upraszcza pracę w zalogowaniu.

Zaleca się uaktualniać wewnętrzny callbook po zaimportowaniu nowego logu.

· Wybierz "Updating callbook from the log" w menu "View", "internal reference book".

· Powinieneś zobaczyć okienko z informacją o proces aktualizacji, co może zająć trochę czasu w zależności od rozmiaru logu i wydajności komputera.

· Dane z nowego logu będą wprowadzane do wewnętrznego callbooka. Teraz, w trakcie pracy z obecnym i innymi logami, wprowadzając Znak, program przywołuje pola "Name", "QTH" i inne informacje, automatycznie z wewnętrznego callbooka .

Po imporcie danych z nowego log można wypełnić pole "State" w tym logu z wewnętrznego callbook w celu poprawienia statystyki dyplomowej. W tym celu:

· Wybierz "Update field State from internal callbook" z menus "Logbook", "Operations with a logbook".

Ponadto, można wprowadzić informacje do wewnętrznego callbooka bez wprowadzania jej w log.

Załóżmy, że usłyszałeś korespondenta i wszystkie jego dane, ale łączność nie doszła do skutku z jakiegoś powodu, można umieścić je w wewnętrznym callbooku klikając na ikonę [image] w głównym oknie programu. Następnym razem po wprowadzeniu tylko Znaku korespondenta pobrane zostaną z wewnętrznego callbooka i wyświetlane w odpowiednich polach.


Zewnętrzne bazy RDA/URDA

Możesz dodać dane z RDA i baz danych URDA, które można pobrać w formacie ". zip" RDA - 62 Kb, ponad 14 000 rosyjskich Znaków, i URDA - 14 Kb, blisko 3300 ukraińskich Znaków.

· Wybierz "Update callbook from RDA.DBF" z menu "View", "internal reference book".
· Powinieneś zobaczyć okienko z informacją o proces aktualizacji, co może zająć trochę czasu w zależności od rozmiaru pliku i wydajności komputera.

· Po wpisaniu rosyjskich lub ukraińskich Znaków w głównym oknie logu, index terytorium RDA /URDA z wewnętrznym callboku będą automatycznie wyświetlane w polu "State" (oczywiście, jeśli informacje na temat tego Znaku była w tym banku danych).

(Dla polskich użytkowników, może sprawiać to pewien problem, jako że cyrylica w naszym systemie kodowania jest odczytywana nieprawidłowo.)


Dyplomy, konfiguracja

Informacje, o dyplomie można zobaczyć tutaj: menus "View", "Awards", "Awards manager", "Awards list". Informacje te są uwzględnione w oknie statystyk dyplomowych .

Warunki spełnienia dowolnego dyplomu, można umieścić w oknie "Awards lis" na podstawie których, wyświetlany będzie aktualny stan statystyki tego dyplomu, podczas wprowadzania Znaku, jak również uzupełni "Awards statistic" po zalogowaniu QSO.

Możesz ukryć lub wyświetlić statystyki poszczególnych dyplomów. Aby to zrobić, wybierz za pomocą myszy żądany dyplom, zaznacz lub odznacz w okienku "Show statistic on entered callsign" i naciśnij "Save".

Z czasem pewne zmiany są nieuniknione, gdyż niektóre administracyjne regiony i terytoria zmieniają swój status itp. Wobec tego, poprawki do dyplomów należy wnosić sukcesywnie w czasie jak tylko pojawiają się nowe informacje u wydawcy danego dyplomu.

· Wybierz potrzebny dyplom z listy;
· Wybierz wiersz z terytorium, na dolnej części okna edycji;
· W linii, edytuj dane terytorium;
· Kliknij "Save", aby zapisać.

Aby dodać nowy wiersz kliknij "New", wprowadź wymagane informacje i kliknij przycisk "Save".

Aby usunąć linię, kliknij przycisk "Delete", a następnie kliknij przycisk "Save", aby zakończyć.


Statystyka dyplomowa

Możesz określić wymagania w oknie "Awards list", które będą wykorzystane w celu uwzględnienia aktualnych statystyk, gdy zapiszesz nowe QSO w logu.

Jak to można zrobić pokażemy na przykładzie prostego Dyplomu "EPC Members Award" (praca z członkami klubu "European PSK Club"):

· Weź z oficjalnej strony Internetowej klubu EPC listę członków ;
· Edytuj go w dowolnym edytorze tekstu, aby doprowadzić go do formatu:

MM0DFV,,EPC#00001

GM0WRR,,EPC#00002

RZ1OM,,EPC#00003

G3SEM,,EPC#00004

PA0MIR,,EPC#00005

i tak dalej - Znak, przecinek, pole "Code", przecinek, numer użytkownika. W tym dyplomie "Code" jest puste, ale w innych dyplomach można tutaj wstawić prefiks, oznaczenie regionu, czy terytorium itp.

...a więc wygląda to tak, - Znak, przecinek, przecinek, numer członkowski.

(Przykłady poniżej );

· Zapisz plik z rozszerzeniem ".awd" (np.: EPC.awd);
· W oknie "Award list" kliknij przycisk "New", aby dodać;
· W wierszu "Description" wpisz nazwę dyplomu (jak EPCMA "EPC Members Award");
· Wybierz w "Field for statistic" wartość "Call-Sign";
· Wybierz w polu "Award type" - "OTHER";
· Jeśli chcesz zobaczyć aktualną statystykę przy wprowadzaniu Znaku zaznacz pole wyboru "Show statistic on the entered callsign";
· Pozostaw pola "Legitimate values" (for DXCC and prefixes) puste, numeracja członków EPS może być z każdego kraju i dla każdego Znaku;
· W polach "From character No." i "Length" może być "0";
· Naciśnij "Save", w środku okna pod nazwą nowego dyplomu pojawi się, lista dyplomu;
· Kliknij "Create new file";
· W otwartym oknie wpisz nazwę (na przykład, EPC) i naciśnij OK;
· Nazwa wyświetli się w linii "Awards file" (na przykład, EPC.db);
· Naciśnij klawisz "Import", w dolnej części okna;
· Wprowadź ścieżkę do pliku tekstowego "EPC.awd" i naciśnij "Open". Plik tekstowy zostanie zaimportowany do bazy danych;
· Zamknij okno;
· Aktualizację statystyk dyplomowych wykonaj, w menus "View", "Awards", "Awards manager", "Update statistic".

W ten sam sposób można tworzyć pliki statystyki dla dyplomów bardziej skomplikowanych.

Przykład dyplomu RDA :

AB-01,UA8V, "Агинский р-н"

AB-02,UA8V, "Дульдургинский р-н"

AB-03,UA8V, "Магоитуйский р-н"

AD-01,UA6Y, Майкоп

AD-02,UA6Y, Адыгиейск

AD-03,UA6Y, "Гиагинский р-н"

..........

Przykład dyplomu "Worked All Ukraine":

UR1A,SU,Сумская обл

UR1B,TE,Тернопольская обл

UR1C,CH,Черкасская обл

UR1D,ZA,Закарпатская обл

UR1E,DN,Днепропетровская обл

..........

Zapisz listę dyplomu w pliku tekstowym

· Kliknij na wybrany dyplom;
· Kliknij "Export", przycisk w dolnej części okna;
· Zapisz plik. Domyślnie będzie on miał taką samą nazwę jak plik z bazy danych tego dyplomu z rozszerzeniem - .awd;

Plik można otworzyć w dowolnym edytorze tekstu. Możesz wysłać go do kolegów, aby mogli zaimportować go do swojej bazy danych.


Statystyka dyplomowa "Award Manager"

Funkcja tą można uruchomić, z menu "View", "Awards", "Awards manager", "Awards manager".

W procesie logowania nowych QSO, statystyki dla głównych dyplomów są stale monitorowane i lista głównych dyplomów, można edytować.

Domyślnie, "Awards manager" otwiera statystykę w DXCC, jest ona wyświetlany dla wszystkich rodzajów pracy. Wyniki są widoczne w prawym górnym rogu.

W polu "Statistic for", z listy można wybrać, dyplomy: WPX, DOK, DXCC, RDA, RUSSIA, URDA, P-75-P, WAZ, IOTA, WAS i wiele innych, które są dodane do listy dyplomów.

Możesz też, uzyskać statystyki dla poszczególnych rodzajów pracy. Zaznacz wybrany rodzaj pracy "Selected modes" i kliknij "Rescan".

Kody koloru i opis pól jest oczywisty.

Potwierdzenia z LoTW i e-QSL również doliczone.

Dwukrotne kliknięcie na wybrane terytorium wyświetla, wszystkich kontakty, z tego terytorium w oknie logu.

Po kliknięciu myszką na prostokąt przecięcia linii terytorium i pasma, w oknie logu pojawią się wszystkie łączności z tym terytorium na wybranym paśmie.

Jeżeli statystyka dla wybranego dyplomu w "Awards manager" i statystyka dyplomowa różni się, zapoznaj się z możliwością rozwiązania tego problemu "Problems solution".


Dodawanie nowych dyplomów - plik *.awd

Informacje o dyplomie, które są wymagane do zgłoszenia zawarte są w plikach "awards.ini" i "awardsEx.ini". Pliki te znajdują się w folderze głównym programu i mogą być edytowane za pomocą dowolnego edytora txt. Można dodawać lub usuwać dyplomy.

Dla każdego dyplomu należy określić pewne parametry, które łączności będą zaliczane do tworzenia aplikacji. Dla tego w nagłówku należy określić - "dxccprefix" (terytorium, prefiks), "Modes" (w zależności od rodzaju emisji), "Bands" (pasma) i "atype" (pole lub parametr, dla których nie określono wyboru).

Przykład - "Work with all Ukraine":

[Worked all Ukraine]

dxccprefix=UR

Modes=YNNNNNNNNN

bands=NNNNYNNNN

atype=prefix

UR1A=Сумская обл.

UR1B=Тернопольская обл.

UR1C=Черкасская обл.

UR1D=Закарпатская обл.

UR1E=Днепропетровская обл.

UR1F=Одесская обл.

UR1G=Херсонская обл.

UR1H=Полтавская обл.

UR1I=Донецкая обл.

UR1K=Ровенская обл.

UR1L=Харьковская обл.

UR1M=Луганская обл.

UR1N=Винницкая обл.

UR1P=Волынская обл.

UR1Q=Запорожская обл.

UR1R=Черниговская обл.

UR1S=Ивано-Франковская обл.

UR1T=Хмельницкая обл.

UR1U=Киевская обл.

UR1V=Кировоградская обл.

UR1W=Львовская обл.

UR1X=Житомирская обл.

UR1Y=Черновицкая обл.

UR1Z=Николаевская обл.

UT1J=Севастополь

UT1U=Киев

UU1=Автономная республика Крым

Nazwa w nawiasach kwadratowych to nazwa dyplomu, która będzie na liście.

dxccprefix= jeden lub więcej prefiksów, oddzielając je przecinkami, dla krajów zaliczanych do tego dyplomy. Jeśli go opuścisz - liczą się wszystkie kraje.

Litera "Y" w ciągu "Modes" znaki rodzaju modulacji w takiej samej kolejności jak w pliku "modes.dat". Na przykład ten plik może mieć 10 różnych rodzajów pracy:

CW=599

SSB=59

RTTY=599

BPSK31=599

MFSK16=599

AMTOR=599

SSTV=595

OLIVIA=599

HELL=599

THRB=599

Jak widać zapis "Modes" ma 10 znaków. Jeśli chcesz wykluczyć jakąś modulację w ciągu znaków na odpowiednim miejscu wprowadź "N" jeżeli chcesz dopuścić "Y". Jeżeli tego wiersza brakuje, wszystkie modulacje będą zaliczane. W tym konkretnym przykładzie ciąg wygląda tak "Modes=YNNNNNNNNN" co oznacza, tylko łączności CW będą zaliczane.

Postępujemy tak samo z pasmem. Na przykład, plik "bands.dat" wygląda tak:

1.8

3.5

7

10

14

18

21

24

28

Razem - 9 pasm w ciągu znaków. Jeżeli tego wiersza brakuje, liczą się wszystkie pasma.

W tym konkretnym przypadku wygląda to tak, "bands=NNNNYNNNN", co oznacza, że tylko łączności na paśmie 14 MHz będą liczone.

W linii "atype=" - jest to parametr kryteria wyszukiwania. Można wybrać z:

atype=callsign

atype=prefix

atype=dxccprefix

atype=ITUZone

atype=CQZone

atype=IOTA

atype=State

atype=StateEx

atype=ShortNote

atype=Continent

atype=QTH

Wyraz, który następuje po "atype"="prefix" określa, jaki wyróżnik został wybrany do tego dyplomu.

UR1A=Сумская обл.- określa, że rekord "UR1A" - jest słowem kluczowym i dla; "Сумская обл.", będzie odpowiednim wyróżnikiem.

Weryfikacja statystyki przez "StateEx"

Przykłady i sposób ustalania wymogów dla prostych dyplomów przedstawiono powyżej. Ale co zrobić, jeśli jedno QSO może się zaliczać do wielu dyplomów i nie ma odpowiedniego miejsca do wprowadzania informacji? Do tego celu przeznaczono pole "StateEx" w pliku "awards.ini" i przełącznik z prawej strony pola "Grid" w głównym oknie, gdzie statystyka, może być uzupełniona dla wielu dyplomów, o jeden Znak.

Jeżeli przełącznik jest wyłączony - znalezienie odpowiednich kwalifikacji nie jest możliwe. Jeśli jest włączona i po wpisaniu Znaku, spełni kilku warunków, na przycisku z prawej pojawi się znak wykrzyknika. Otwórz, okno wyboru dyplomów przez kliknięcie przycisku.

Przypuśćmy, że stacja jest na wyspie, która posiada numer IOTA, jak również wewnętrzny numer programu RRA. Zakładamy, że jest on także w parku narodowym, który zalicza się do dyplomu RFFA. Dodatkowo, poza tym pracuje z latarni morskiej, która jest liczona w RLHA.

W takiej skomplikowanej sytuacji podczas przygotowywania statystyk w linii "atype =wstawić - StateEx".

Przykład: RRA i RFFA awards:

[Russian Robinson Award]

dxccprefix=UA1,UA2,UA9,R1FJ,R1MV

Modes=NNNNNNNNNN

bands=YYYYYYYYY

atype=StateEx

RR-01-01=МАЛЫЙ ВЫСОЦКИЙ Остров

RR-01-02=БОЛЬШОЙ БЕРЕЗОВЫЙ Остров

itd....

[Russian Flora-Fauna Award]

dxccprefix=UA1,UA2,UA9,R1FJ,R1MV

Modes=NNNNNNNNNN

bands=YYYYYYYYY

atype=StateEx

RFF-01=Азас (No activity)

RFF-02=Алтайский (No activity)

itd...

Za pomocą tej metody można ustalić "warunki" w odniesieniu do różnych dyplomów(dowolna ilość).

Do formularza wniosku o spełnienie warunków dyplomu wykorzystując "atype = StateEx", zaznacz pole wyboru polem "Grid". Teraz podczas wpisywania przy każdym Znaku, który będzie spełniał warunki, na przycisku obok pola pojawia się znak wykrzyknika [image].

Po kliknięciu tego przycisku otwiera okno z listą odpowiednich dyplomów:

Zaznacz szukany rejon w rozwiniętym menu. Kliknij OK.

W ten sposób numer referencyjny lub nazwa obszaru mogą być przypisane dla korespondenta, który działa z terytorium, numer lub nazwa terytorium, dla każdego dyplomu osobno.

Podczas obliczania statystyk, Znak danego korespondenta będzie zaliczony do tych dyplomów.

Jeśli korespondent pracuje pod tym samym Znakiem z innego terytorium, które spełnia warunki kilku dyplomów, na liście można edytować numer referencyjny lub terytorium i zapisać te zmiany.

Aby usunąć dane z pola "Awards value", po prostu kliknij dwukrotnie na wybraną linię i naciśnij "Clear" i "OK".


Złożenie wniosku o przyznanie dyplomu

Ważne ! Podczas pracy nad wnioskiem o przyznanie, nie przerywać tego procesu, trzeba czekać do końca. W przeciwnym wypadku mogą wystąpić problemy w dalszym funkcjonowaniu programu. .

Przejdź do głównego okna i kliknij, menus "View", "Awards", "Awards submission".

W otwartym oknie, menu rozwijanego wyszukaj "Award". Wybierz jeden z plików "awards.ini" lub "awardsEx.ini", gdzie masz warunki do wyróżnienia:

Całe okno podzielone jest na dwie części.

Rodzaj pracy, pasmo i jeden lub kilka logów, z których chcesz pobrać dane, mogą być wybrane w górnej części.

W dolnej części, widok statystyki dla wybranego dyplomu.

Komputer zaczyna przeglądać rekordy dyplomu, ostatnie QSL, jeśli ich jeszcze nie posiadasz - ostatnie eQSL, jeśli nie było żadnego - ostatnie QSO. Potwierdzenia eQSLcc również liczy.

Możliwe jest zastąpienie proponowanego wyboru, innym, który spełnia kryteria. W tym celu, w wybranym wierszu listy, kliknij prawym przyciskiem myszy, wybierz opcję "Edit". Albo dwukrotnie kliknij na wybranym wierszu. Z listy w oknie dialogowym wybierz odpowiedni link, kliknij prawym przyciskiem myszy i wybierz opcję "Replace for this QSO".

Rekordy z zaznaczeniem w polu "Saved" będą przechowywane w wybranym pliku - "awards.ini" lub "awardsEx.ini".

Wybrane łączności można wyeksportować do formatu Excel.

Statystyka Filtry

Niezależnie od parametrów "Modes" i "bands", zapisanych w plikach, awards.ini lub awardsEx.ini, Statystyki mogą być przeglądane za pomocą różnych filtrów.

Po zmianie rodzaju modulacji (w lewej kolumnie) i pasm (prawa kolumna), a następnie zaktualizowaniu statystyki, wszystkie te zmiany zostaną zapisane w pliku awards.ini lub awardsEx.ini w odpowiednie wiersze "Modes" i "bands". Następnym razem, kiedy będziesz przeglądał statystyki dyplomu, będą one wyświetlane z tymi zmianami.

Można wyświetlać statystyki podane przez filtr w każdej z dziedzin. Aby to zrobić tym kliknij przyciskiem myszy na górnej linii nagłówka i wybierz filtr. Możesz umieścić filtry w kilku kolumnach.

Poniżej przedstawiono liczbę otrzymanych linii (w tym przypadku Count to 27 lub 27 wierszy)..

Zrzut ekranu pokazuje przykład włączenia filtrów w zakresie pasma i rodzaju modulacji (14 MHz, rodzaj modulacji - SSB).

Zestaw filtrów jest wyświetlany w dolnej linii. Szybkie wyłączenie wszystkich filtrów - kliknij lewym przyciskiem myszy na ikonę filtrów award6 .


Drukowanie QSL i etykiet

Program QSLprint jest w wyposażeniu MixW2 i UR5EQF Log , przewiduje drukowanie QSL i etykiet.

Program uruchamia się automatycznie podczas wysyłania QSO do wydruku, można też uruchomić ręcznie, plik "QSLprint.exe" znajdujący się w głównym folderze programu.

Zanim cokolwiek wydrukujesz trzeba wykonać szablon wygląd QSL lub etykiety.

Możesz zeskanować swoją QSL, a możesz wykonać wzór sam.

Załaduj zdjęcie do karty z menu "Open" aby sprawić, że wielkość i układ pól pokrywa się ze wzorem. Przykład znajduje się w pliku "QslDemo.qsl".

Jak opisano szczegółowo w sekcji QSL i etykiety - szablony".


QSL przychodzące

QSL przychodzące

Dla wygody sprawdzania przychodzących QSL, możesz, zorganizować okna tak, żeby było otwarte okno wcześniejszych łączności.

Wpisz Znak z otrzymanej QSL.

Wszystkie łączności z tym korespondentem, nawet, jeśli pracował z różnych QTH, znak "/", zostaną wyświetlone w tym oknie.

· Wybierz wiersz z potwierdzeniem QSO.

· Kliknij prawym przyciskiem myszy na wybranej linii, w otwartym menu wybierz, "QSL received".
· Można też kliknąć dwukrotnie (lewy przycisk myszy) na linii potwierdzonego QSO, w otwarty oknie, w polu QSL otrzymanych kliknij przycisk "Now":

(fragment okna)

Data i zaznaczenie, że QSL otrzymałeś po kliknięciu "Now", automatycznie zarejestruje w logu. Jeśli otrzymałeś QSL, ale nie wysyłałeś, wiersz w logu zabarwi się na purpurowy kolor. Jeśli QSL została wysłana i otrzymałeś potwierdzenie, w linia będzie kolor jasnozielone.

(fragment okna)

Jeśli QSO było potwierdzone via e-QSL to w polu "Received from eQSL.cc" zostanie ustawiony znacznik wyboru i Znak korespondenta w logu przyjmie kolor żółty.

Potwierdzenie LoTW jest oznaczone w logu jasnozielono i zalicza się do dyplomów w taki sam sposób, jak zwykłe QSL.

Poczta wychodząca

"QSL została wysłana" zaznaczenie zostanie automatycznie umieszczone w logu, jeśli QSL i etykiety będą wydrukowane.

Można też, zrobić to ręcznie:

· Kliknij dwukrotnie w oknie logu na wybrany Znak;
· Zaznacz "Sent" i naciśnij klawisz "Now" z prawej strony.

Data i zaznaczenie zostanie umieszczona w logu, automatycznie, a linia będzie w kolorze niebieskim, jeśli potwierdzenia QSL nie otrzymałeś lub jasnozielonym w przypadku otrzymania potwierdzenia.


Potwierdzenie eQSL

Jeżeli jesteś zarejestrowany na http://www.eqsl.cc/ przed rozpoczęciem korzystania z tej usługi.

Prześlij QSO z logu do e-QSL

· W menu "Logbook" wybierz "Export information from a logbook to"
· Zaznacz "ADIF, lub eQSLcc lub DX Atlas".

Otworzy się okno (jak na obrazku poniżej:

· Wybierz właściwe przedział daty. Tę operację wykonuj często, ponieważ duży odstęp w czasie, to przesłanie tysięcy QSO może trwać bardzo długo;
· Jeśli używasz, BPSK63 i BPSK125 emisji cyfrowych, zaleca się zaznaczyć pole "BPSK to PSK";
· Zaznacz pole wyboru "Send to eQSLcc";
· Podaj login i hasło QSL.cc. Dane te będą przechowywane w programie i nie ma potrzeby wprowadzania ich za każdym razem przed wysłaniem;
· Naciśnij OK i rozpocznij transfer.

Pobierz z e-QSL, z archiwum potwierdzone QSO do logu

· W menu "Logbook" wybierz "Import information to a logbook from" i dalej "Import from ADIF";
· W otwartym oknie wpisz swój login, kliknij przycisk OK, a następnie hasło i ponownie OK;
· Otworzy się okno Internet Explorera (lub innej przeglądarki, jakiej używasz na swoim komputerze). Poniżej znajduje się fragment (tylko przykład):

· Kliknij ".ADI file". Zapisz plik w wybranym folderze na twardym dysku;
· Zamknij okno przeglądarki;
· W menu "Logbook", "Services of eQSL and LoTW" zaznacz "Confirm the receipt of QSL from eQSLcc.com (adif)";
· Znajdź folder, w którym został umieszczony zapisany plik w formacie ADIF i kliknij "Open".
· Wskaźnik w oknie logu poniżej, pokazuje postęp, poczekaj do pełnego zakończenia;
· Po zakończeniu, w logu Znak korespondenta potwierdzonego QSO, będzie żółty.


Potwierdzenie z LoTW

LoTW - Jest to duży serwer, który należy do ARRL. Oprogramowanie na tym serwerze daje możliwość porównania informacji o łącznościach, pochodzących od różnych amatorów oraz w przypadku "verifies", pozwala "to count" potwierdzone QSO. Ponieważ baza danych jest własnością ARRL, łączności te będą zaliczane do różnych dyplomów wydawanych przez ARRL, takich jak DXCC i WAS.

Aby zapobiec nadużyciom systemu ,LoTW jest mocno chroniony. W celu wprowadzenia danych o swoich QSO w system, amator musi udowodnić, że jest on właścicielem danego znaku. W Stanach Zjednoczonych w tym celu stosuje się oficjalne bazy danych FCC, ale zagraniczni amatorzy muszą potwierdzić mailem niezbędne dokumenty. Uczestnik programu otrzymuje cyfrowy certyfikat z ARRL, który pozwala na kożystanie z LoTW.

Jak przesłać QSO do LoTW?

Jeżeli posiadasz już oprogramowanie http://www.arrl.org/lotw i uzyskałeś niezbędny certyfikat cyfrowy, możesz kożystać z obsługi przez LoTW.

· Konwersja plików za dany okres do ADIF lub Cabrillo;
· Start program TQSL;
· W menu "File" wyberz "Sign existing ADIF or Cabrillo file";

· Wybierz z listy niezbędnych znak i naciśnij "OK";
· Znajdź ścieżkę do pliku ADIF lub Cabrillo i kliknij "Open";
· Kliknij "Save" , otworzy się okno:

· Plik zostanie podpisany cyfrowo i będzie zawierał dane o znaku i kraj DXCC;
· Upewnij się, że wszystko jest w porządku i odpowiedz "Yes". Otworzy się kolejne okno:

Jeśli chcesz, aby przesłać dane z pliku ADIF lub Cabrillo za pewien okres, ale nie pamiętasz daty przesyłania ostatnich danych, umieścić w górnym polu datę początku, a dolne pole data zakończenia. Dane tylko z określonego okresu zostaną pobrane z tego pliku i podpisane cyfrowo.

Jeśli znasz, datę ostatniego QSO wysłanego do LoTW, a ADIF lub Cabrillo ma datę późniejszą, to można pozostawić te pola puste. Naciśnij "OK".

Otworzy się okno o podanie hasła. Musi to być, to samo hasło, użyte podczas tworzenia certyfikatu (zostanie wysłane hasło do Ciebie z ARRL, które pozwoli Ci, na wejście na stronę LoTW). Naciśnij "OK".

Rozpoczyna się proces konwersji z formatu Cabrillo, ADIF lub specjalnego formatu szyfrowania i podpisu cyfrowego, przesyłanie informacji do LoTW. Podczas tego procesu liczba podpisanych plików zostanie wyświetlona w oknie.

W trakcie procesu konwersji może wystąpić błąd, jeśli ADIF lub Cabrillo ma jakieś "niepoprawne" dane. Na przykład, po przesłaniu łączności w trybie BPSK może pojawić się następujący błąd:

ADIF lub Cabrillo powinien mieć w "mode" PSK zamiast BPSK. Tylko ten tryb jest obsługiwany w LoTW. Rozwiązanie jest bardzo proste - należy przenieść BPSK do PSK w trakcie przesyłania ADIF lub edytować ADIF w dowolnym edytorze tekstowym, zastępując wszystkie łączności BPSK na PSK.

Konwersję można zrobić też w T-QSL. Wystarczy wybrać w menu "File", "Preferences", a następnie zakładkę "ADIF modes" i wejść w tryb z logami. Następnie zrób mapowanie niestandardowych, jak pokazano w T-QSL i nie trzeba żadnych dodatkowych poprawek.

Tutaj są BPSK do PSK:

W przypadku zignorowania błędu następne QSO nie zostanie podpisana, ale proces ten będzie kontynuowany. Nie jest to zalecane, chcesz być w porządku, popraw wszystkie usterki i powtórz procedurę podpisania.

Poniżej znajduje się okno, "przyszedł komunikat o błędzie podczas konwersji":

Jeżeli przekaz obył się bez błędów, powinieneś zobaczyć w okienku:

Plik zostanie utworzony w folderze z ADIF lub Cabrillo, o tej samej nazwie, ale z rozszerzeniem ". Tq8" (na przykład "rz1om.tq8"). Następnie:

· Przejdź do witryny ", wpisz swój login (Znak) i hasło (otrzymane z ARRL) i wybierz TLog Ont;
· Wybierz w menu ŤUpload Fileť;
· Nacisnij "View" i wybierz ścieżkę do pliku z rozszerzeniem ".tq8";
· Naciśnij TUpload filet;
· Po przesłaniu wiadomości na ekranie, należy: "File <Disk>:\path to file\file name.tq8 queued for processing". Ponadto, zamiast przesłać do "https://p1k.arrl.org/lotwuser/default", utworzony plik z rozszerzeniem ".tq8" można wysłać na adres mailowy "lotw-logs@arrl.org".

Pobierz archiwum potwierdzone QSO z LoTW

· W menu "Logbook", "Services of eQSL and LoTW" wyierz opcję "Download your Inbox/Archive in ADIF format from LoTW";
· W otwartym oknie wpisz login, kliknij przycisk "OK", a następnie hasło i ponownie "OK";
· Internet Explorer (lub inna używana przeglądarka) będzie łączyć się na stroną Internetową;
· Wybierz w menu "Your QSOs";
· W otwartym oknie wybierz "Download Report";
· W linii "Show QSLs received since:" ustaw datę, od której należy pobrać potwierdzone QSO;
· Zaznaczyć pole wyboru "Include QSL detail:" jeśli potrzebują pełnej informacji o łączności. W przeciwnym wypadku tylko Znak, Data, Time, Band i Mode będzie w pliku (najprawdopodobniej tyle wystarczy).
· W linii "Your Call Sign:" wybierz nazwę logu, z któreg łączności chcesz potwierdzić;
· Wybierz "Download Report". W otwartym oknie naciśnij "Save";
· Domyślna nazwa pliku to "lotwreport.adi", można zostawić go lub zastąpić swój znak, jak na przykład "rz1om.adi".

Potwierdzenie w dzienniku QSO z LoTW

· W menu "Logbook", "Services of eQSL and LoTW" wybierz "Confirm the receipt of QSL from LoTW";
· W otwartym oknie zaznacz plik pobrany z witryny, a następnie kliknij LoTW "Open";
· Wskaźnik w dolnej części okna logowania, pokaże postęp procesu ładowania do dziennika.

Wszystkie QSO w dzienniku zostaną potwierdzone w taki sam sposób jak papierowe QSL. Po otwarciu okna QSO edycja powinieneś zobaczyć "Received from LoTW". Data potwierdzenia, to data imporu z LoTW.


QSL i etykiety - szablony

Szablon etykiet

· Uruchom QSLPrint program (menu "Logbook", "Printer", "QSL print");
· W menu "Mode" wybierz "Labels";
· W menu "Media" wybierz "Labels", następnie "Setup labels":

· Ustaw niezbędne parametry w zależności od etykiety, którą chcesz używać (na zrzucie danych naklejki 70x37mm wielkości, 24 sztuk na kartce A4);
· Zapisz ustawienia, naciskając klawisz "OK";

· Makra są tworzone i wprowadzane na samej górze w lewym rogu, naklejki synchronicznie wyświetlane są we wszystkich pozostałych etykietach na arkuszu;
· W menu "New" wybrać "Tekst", lub po prostu litera T kliknąć na pasku narzędzi;
· Zobaczysz XXXXX na wszystkich etykietach, należy kliknąć dwukrotnie na niego;
· Wprowadź makropolecenia z poniżej tabeli , na przykład < CALL >;
· Kliknij przycisk "Font", aby wybrać rozmiar i typ czcionki, a następnie OK, aby zapisać zmiany;
· Przenieś makro we właściwe miejsce na etykiecie;
· Dokładnie tak samo wprowadzane są wszystkie inne makra table ;
· Zrób wszystkie inne informacje tą techniką i umieścić je w niezbędne miejscu na etykiecie;
· Aby wstawić wiersz lub inny elemen wybierz z menu "New" lub wybrać je z paska narzędzi. Miejsca linii na etykiecie, można przesuwać w razie potrzeby;
· Jeśli chcesz wydrukować kilka QSO dla jednego Znaku to w każdej następnej linii dodaj po 1 z każdego makra, czyli na pierwszej linii <DATE>, na drugiej <DATE1>, na trzeciej - <DATE2> i tak dalej. Tak samo dla wszystkich innych makr;
· Makra lub inne elementy mogą być powielane przez kliknięcie prawym przyciskiem myszy na makro i wybierając "Duplicate". Na przykład, jeśli chcesz odtworzyć makro <CALL1> zostanie wyświetlone makro <CALL2>. Jeśli chcesz odtworzyć linię po niżej pojawi się dokładnie w tej samej linii;
· Aby wyrównać makra można używać linii, które będą domyślne (niewidoczne), klikając prawym przyciskiem na linię i odznaczenie "print Enable". Linie w tym przypadku nie będą drukowane;
· Makra mogą się pokrywać, a więc sprawdź, jak będą wyglądały na etykiecie. Przejdź do menu "Edit", "QSL data" i "New QSL";
· W otwartym oknie wpisz wszelkie dane na temat łączności i kliknij przycisk OK. Zobaczysz pierwszą linię, dane można przemieszczać, zapisz wynik i wyjdź z programu QSLPrint;
· Uruchom program, wybierz utworzony szablon i dostosuj go do innych makr w wysokości i szerokości naklejki, wzorowany na pierwszym wierszu.

· Zapisz plik.
· Teraz można wydrukować QSO z kolejki do drukowania. Poniżej przedstawiono przykładową etykietę dla 4 QSO:

Szablon QSL-card

· Wybierz w menu "Media" opcje "QSL";
· Procedura ta będzie taka sama jak dla projektowania etykiet. Na przykład, poniżej QSL z pliku QSLDemo.qsl:

· Można zeskanować swoją QSL-kę i umieścić obraz jako szablonu. Następnie należy umieścić odpowiednie makra w niezbędne pola na karcie;
· Po zakończeniu prac, sprawdzić prawidłowe ustawienia i konfigurację drukarki z menu "File", "Print setup".

Dla stacji pracujących często z RDA, IOTA lub DX-pedition jest możliwe, aby drukować z logu RDA numer terytorium automatycznie na karcie QSL lub etykiecie.

· Wyróżnienie w logu, wszystkie kontakty z jednego terytorium lub regionu;
· Kliknij prawym przyciskiem myszy na wybranym obszarze w oknie logu;
· Wybierz z otwartej listy "Group editing";
· W oknie "Edytuj wszystko" zaznacz pole wyboru "Set QSL info";
· Poniżej wpisz w polu terytorium lub numer regionu (np.: AR-33 i UE-153) i naciśnij "OK";
· Jeśli pracowałeś z kilku różnych terytoriów to zrób osobno dla każdego obszaru, jak opisano powyżej.

Dostępne makra

<CALL> | Znak korespondenta
<DATE> | data QSO
<TIME> | czas QSO
<MHZ> | częstotliwość w Mhz
<KHZ> | częstotliwość w kHz
<MODE> | emisja
<BAND> | pasmo
<NAME> | imię operatora
<QTH> | miejscowość
<DOMAIN> | domena
<IOTA> | IOTA index
<LOC> | QTH locator
<COUNTRY> | kraj
<MANAGER> | QSL-manager
<RSTS> | raport nadany
<RSTR> | raport odebrany
<EXCHRCV> | raport contest odebrany
<EXCHSHT> | raport contest nadany
<NOTES> | notatka
<WAZ> | WAZ strefa
<ITU> | ITU strefa
<QSLINFO> | info QSL


Kolejka wydruku

Aby umieścić QSO z logu na liście do dalszego druku QSL, kliknij prawym przyciskiem myszy na wybranej linii, wybranej nazwy grupy lub Znak opened menu wybierz "QSL queued". Linie te będą podświetlone na ciemnozielony kolor.

Podobnie jest w przypadku, gdy otrzymałeś właśnie QSL od korespondenta. Możesz zaznaczyć ten kontakt i jednocześnie umieścić to QSO w kolejce do wydruku w celu wysłania jej do tej stacji.

Kliknij prawym przyciskiem myszy na linii z żądaną QSO lub grupy QSO w menu logu zaznacz "QSL received and Queued". Linie te będą podświetlone na ciemnozielony kolor.

Jak tylko zdecydowała się wydrukować QSL lub etykiety należy zrobić export QSO do druku.


Export QSO do druku

Menu "Logbook", "Printer", "QSL print ".

Wszystkie QSO zaznaczone do druku (ciemno-zielone podświetlanie w logu) zostaną znalezione i wyexportowane do folderu "PrintQueue".

Pliki będą miały strukturę "XXX-YYYYYY.qpq", gdzie "XXX" - prefiks kraju, "YYYYYY" - Znak korespondenta.

Przykład: "UA3L-UA3LMR-P.qpq".

Zawartość pliku:

RZ1OM;UA3LMR/P;20070822135800;;;;14000000;0;;SSB;59;59;;;Viaczesław,Ukrainskij r-n;TNX for QSO! BEST 73! RDA AR-35;SM-25;;Russia, Smolenskaya obl;;;;;;;;;;;;;

Można przejrzeć wszystkie pliki exportowane do druku i edytować je jeżeli potrzeba.

Jeśli korespondent ma QSL managera stacji " Sortuj według menedżera " wtedy format pliku jest "XXX" - prefix manager's, a "yyyyyy" - Znak korespondenta.

Karty będą drukowane w kolejności alfabetycznej według prefiksów z uwzględnieniem menedżera i nie trzeba sortować kart dodatkowo do wysyłki.

Wybrane QSO zostaną oznaczone w logu jako "Sent".

Po wykonaniu proces zostanie zakończony program QSLprint, wyłączy się automatycznie.


Pliki kolejki wydruku - edycja

Po wyeksportowaniu łączności do druku, można wyświetlić dane dotyczące każdego QSO, w celu zapewnienia, że informacje w nich odpowiada rzeczywistości

· Otwórz menu "Logbook", "Printer", "Editing files of print queue";
· Kliknij na dowolny plik w oknie;
· Wiersz danych dla wybranego Znaku zostanie wyświetlony w środkowej części okna;
· w razie potrzeby, na dole okna, wprowadź informacje na temat obszaru, z którego pracowała stacja, jak również Znak QSL-managera korespondenta i komentarz;
· Kliknij przycisk "Save to file", aby zapisać dane i zamknąć okno;
· Mmożesz teraz wydrukować QSL-cards lub nalepki .


Drukowanie Logu

Log można wydrukować z menu "Logbook", "Printer" wysortowanych w/g Date lub Callsign.

Przedstawiono fragment, wysortowanych w/g Date.


Import z ADIF

W menu "Logbook" wybierz "Import information ...", "Import from ADIF", powinno otworzyć się okno :

Dodaj komentarze dla wszystkich importowanych rekordów, które zostaną dołączone do importowanych QSO.

Kliknij na ikonę otwartego folderu na dole okna i wybierz plik w formacie ADIF, który chcesz zaimportować. Naciśnij OK.

W niektórych programach logowania komentarze mogą być nazywane w różny sposób, na przykład, w AALog - "NOTES". W niektórych innych - "COMMENTS". Oznacza to, że jeśli chcesz wyeksportować log z AALog do ADIF i użyć tego pliku w UR5EQF log musisz zaznaczyć pole "From the field Notes". W innym przypadku "Comment", jeżeli pola nie zostana zaznaczone, notatki nie zostaną zaimportowane.

W celu importowania plików z programu logowania DX4WIN ver. 5.03 zaznacz pole wyboru Dx4win v 5.03 i wybierz opcję "NOTES" dla komentarzy.

Czasami po imporcie ADIF z innych programów, dla niektórych łączności terytoria nie będą wyświetlane poprawnie. W konsekwencji tego, nie będą liczone do dyplomów. Przed importem danych z ADIF zaznacz pole "Compute DXCC from callsign", a wtedy wszystkie łączności będą importowane do logu zgodnie z prefiksem.


Import z 425DX News

Możesz pobrać informacje QSL-manager's z biuletynu 425DX News.

Biuletyn w formacie DBF

Można pobrać pliki w formacie DBF tutaj: http://cqrivne.com.ua/425DXNews/, import plików w tym formacie będzie wykonywany znacznie szybciej, niż pliki HTML.

Biuletyn w formacie HTML

· Otwórz witrynę http://www.425dxn.org/425/indbulle.html;
· Wybierz biuletyn;
· Zapisz w formacie HTML, nazwa może być pozostawione bez zmian.

Import danych z 425DXNews do logu

· Uruchom program;
· W głównym oknie (poniżej), kliknij ikonę, obok pola "QSL via", a otworzy się okno QSL-managera;

· W zależności od formatu zapisanych plików w górnej części otwartego okna wybierz ikonę [image]:

dla plików "html" - lewą ikonę, dla plików "dbf" - prawą ikonę;

· W znajdź folder, zawierający zapisany plik;
· Zaznacz plik i naciśnij "Open";
· Pasek na dole pokazuje postęp importu.

Ręczne dopisywanie QSL-manager's do bazy danych

Aby wprowadzić dane ręcznie kliknij ikonę [image] wprowadź potrzebne informacje i naciśnij OK. Aby edytować - kliknij [image] wprowadź zmiany i kliknij przycisk OK.

Aby usunąć Znak, i-info - QSL, zaznacz pozycję i kliknij [image].

Jeśli chcesz usunąć wszystkie informacje z bazy danych - kliknij ikonę [image].


Import z txt do ADIF

Formatowanie pliku txt

Na przykład konieczne jest zaimportować plik tekstowy z pewnych informacji (poniżej) w logu:

11-04-2006 09:25 RA9CKM  SSB 14 59  57  Йлья Волчанск

15-08-2006 11:26 RW0AW CW 7 599 589 Сергей Канск

17-09-2006 16:31 UN7LN BPSK31 3.5 599 559 Валерий Кустанай

Na początku, musi być sformatowany tekst w linjach, w następujący sposób:

11-04-2006 09:25 RA9CKM      SSB     14   59  57  Йлья       Волчанск

15-08-2006 11:26 RW0AW       CW      7    599 589 Сергей     Канск

17-09-2006 16:31 UN7LN       BPSK31  3.5  599 559 Валерий    Кустанай

Łatwiej będzie, jeżeli użyjesz czcionki o tej samej szerokości dla każdego symbolu (np. Courier).

Na Znak, pozostaw miejsce dla maksymalnie 13 znaków (w tym "spacja") w celu importowania Znaków, na przykład zawierających "/". Na Imię i QTH, w/g Twojego uznania, prawdopodobnie od 10 do 20 będzie wystarczająca, aby nie obciąć Znaku.

Zapisz plik pod nazwą(np. tak): import1.txt ).

Na powyższym przykładzie widać, że:

· Pierwsze 10 znaków z początku linii mają daty;
· 11-ty znak w linii, "space";
· Od 12-go do 16-go - time;
· 17-ty - "space";
· Od 18-go do 29-go - Znak;
· Od 30 tego do 37-go - mode (w tym "spaces");
· Od 38-go do 42-go - częstotliwość w MHz (w tym "spaces");
· Od 43-go do 46-go - RS(T) odebrany (w tym "spaces");
· From 47-go do 50-go - RS(T) nadany (w tym "spaces");
· Od 51-go do 61-go - Imię (w tym "spaces");
· Od 62-go do 82-go - QTH, (w tym "spaces").

W ten sposób szablon mamy zaprojektowany.

Projekt szablonu

· W menu "Logbook" zaznacz ""Import information ..." i "Import from text file";
· Kliknij ikonę "open file" i odszukaj pliku tekstowy;
· Kliknij "Load text file";
· Naciśnij klawisz "New template", wybierz nazwę pliku i naciśnij "Save template" (przykład - template1.pos).

· W otwartym oknie wybierz dowolną linię danych, zaznacz wymagane pole i wybierz nazwę oraz format. Plik podświetlony na zrzucie ekranu powyżej, wybrano nazwę pola i formatu daty.
· Osobno podkreśl resztę kolumn, od początku do końca, łącznie ze spacjami, określ odpowiednią nazwę i format
· Jeżeli w procesie projektowania szablonu, dane został wprowadzone przez pomyłkę, możesz je usunąć poprzez naciśnięcie jednocześnie "Ctrl + Del".

Fragment tabeli wynikowej jest pokazany poniżej:

Kliknij przycisk "Export to ADIF". Plik w formacie ADIF będzie utworzony w tym samym folderze co plik txt, np. 1_txt_0711190931.adi, który następnie może być importowany do logu.


Export do ADIF

Format ADIF jest uniwersalnym standardem wykorzystywanym przez praktycznie wszystkie programy logowania.

Eksportowany plik do formatu ADIF, może być wykorzystany do, przenoszenia danych do innego logu lub do kopii zapasowych.

W menu "Logbook", "Export information from..." wybierz "ADIF or eQSLcc or DX Atlas".

Otworzy się okno, określ opcje konwersji:

Jeśli używasz e-QSL i LoTW, aby uzyskać prawidłowe przekształcenie lepiej, zmienić BPSK na PSK. Prędkości transferów pozostaną takie same.

Jeśli zaznaczysz "All showed contacts" wszystkie QSO z bieżącego logu będą eksportowane do pliku ADIF.

Możesz użyć filtrów, klikając ikonę [image] , ustaw wszystkie niezbędne parametry i naciśnij OK. Następnie w oknie logu wszystkie wybrane kontakty zostaną wyświetlone. Naciśnij przycisk OK w oknie eksportu i zapisz plik.


Export do Cabrillo

Format Cabrillo jest używany głównie do wysyłania logów za zawody.

Wybierz w "Logbook", "Export information from..." - "Cabrillo".

· Wprowadź wszystkie dane i kliknij przycisk "Generate";
· Pasek poniżej, pokazuje postęp generowania pliku;
· W otwartym oknie kliknij "Save";


Export do logu MixW2

Jeśli używasz MixW2 plik ADIF z UR5EQF LOG można przesłać do programu:

· W menu "Logbook", "Export information from..." wybierz "MixW2.log";
· W otwartym oknie zapisz nazwę pliku (przykładowo - MixW2.log) i naciśnij "Save";
· Pasek poniżej pokazuje postęp procesu.
· Zapisany plik można zaimportować do MixW2.


Export do DX Atlas

Zainstaluj program DX Atlas przed rozpoczęciem procesu eksportu.

· W menu "Logbook", "Export information from..." pick "ADIF or eQSLcc or DX Atlas".
· Ustaw wymagany okres czasu, stacji na mapie świata. Nie ustawiaj dużych okresów czasu, ponieważ nie ma dużo miejsca na mapie, aby pomieścić wiele Znaków.
· Zaznacz pole wyboru "Show in DX Atlas" i naciśnij OK.
· Uruchom DX Atlas zobaczysz efekty wyświetlane na mapie świata:

Jeśli ustawisz kursor myszy na dowolnym wyświetlanym Znaku na mapie, w "logu wcześniejszych kontaktów" będą wyświetlane wszystkie QSO z tą stacją.


Export do logu on-line

Oprogramowanie UR5EQF LOG pozwala tworzyć pliki on-line, zalogować i wysyłać je za pośrednictwem serwera FTP do wybranej strony Internetowej. Ten proces jest prosty i nie zajmuje dużo czasu.

Poniżej, opisano możliwość przesyłania danych, przy użyciu funkcji on-line Java applet.

Korzystanie z appletu JAVA

Ten applet został stworzony przez G4ZFE. Aby uruchomić applet po stronie klienta należy mieć darmowy program Java Runtime Environment (~15 Mb) pakiet, który można pobrać u dewelopera Java(tm) - SUN Microsystems site - http://java.com . Applet pozwala dodać do logu on-line tylko zmienione pliki co znacznie zmniejsza czas procesu eksportu.

Pobierz plik "logsearch.zip", tutaj - http://www.g4zfe.com/logsearch.html , rozpakuj go, a będziesz miał applet "Logsearch.class";

W dowolnym edytorze tekstu, utwórz stronę html o nazwie "logsearch.html", w sposób opisany poniżej.

Oto przykładowy prosty skrypt do jednoczesnego lokowania 3 logów (zmieniono przez UR5EQF), który może być wykorzystany prawie bez zmian:

<html>

<head>

<meta http-equiv="Content-Type" content="text/html; charset=windows-1251">

<title>Untitled Document</title>

<style type="text/css">

<!--

.style2 {

color: #0000FF;

font-size: 36px;

}

-->

</style>

</head>

<body>

<div align="center">

<p class="style2">RK1OZM Log Search Page

</p>

<table width="100%" border="0" align="center">

<tr>

<th height="76" scope="col"> <iframe src="rk1ozm/logupdated.html" width=580 height=22 marginwidth=0 marginheight=0 scrolling=no frameborder=1></iframe>

<p align="center">

<APPLET CODE="Logsearch.class" WIDTH=580 HEIGHT=320>

<param name="fileExtn" value="log">

<param name="rowsHead" value="3">

<param name="logName1" value="RK1OZM (AR-03)">

<param name="logName2" value="RK1OZM/P (EU-153)">

<param name="logName3" value="RK1OZM/P (AR-10)">

<param name="URLName1" value="http://rk1ozm.narod.ru/logs/rk1ozm/">

<param name="URLName2" value="http://rk1ozm.narod.ru/logs/rk1ozm_p/">

<param name="URLName3" value="http://rk1ozm.narod.ru/logs/rk1ozm__p/">

<EM>Search applet requires a Java aware browser. Please install Java Runtime Environment from http://java.com</EM>

</APPLET>

</p></th>

</tr>

</table>

<p class="style2">&nbsp; </p>

</div>

</body>

</html>

Musisz skopiować ten skrypt, w dowolnym edytorze tekstowym lekko go edytować - zamiast RK1OZM wstaw swój Znak. W linii <param name="URLName1" value="http://rk1ozm.narod.ru/logs/rk1ozm/"> ścieżki do plików na serwerze FTP.

Jeśli masz tylko jeden log to linie z parametrami "logName2", "logName3" č "URLName2", "URLName3" mogą być usunięte, zgodnie z parametrem "rowsHead" value="3" wstaw 1 zamiast 3.

Następnie, zapisz plik o nazwie "logsearch.html".

W tym przykładzie, gdy applet zaczyna używa następujących parametrów ("param name=") :
- fileExtn - ustawia tekst logu w plik extention;
- rowsHead - określa liczbę linii w nagłówku;
- logName1, logName2, logName3 - użyte do oznaczania pola wyboru w formularzu danych wyjściowych. Można użyć do 10 pól wyboru (z których każda określa jeden z logów użytkownika);
- URLName1, URLName2, URLName3 - czyni odniesienia do folderów, w których pliki tekstowe "1.log" - "z.log" się znajdują.

Sprawdź w witrynie "http://www.my_test_site.com" folder "logs" i podfoldery z nazwami logów (nie używać dużych liter). Np.: rk1ozm, rk1ozm_p, rk1ozm__p.

Umieść w folderze "/logs" strony "http://www.my_test_site.com" poniższe pliki:
logsearch.html
Logsearch.class

Każdy log należy podzielić na kilka plików tekstowych - od "1.log" do "z.log", w programie UR5EQF log (od wersji 2.0.0.8b z 18.01.2007) nie ma funkcji automatycznego podziału. Każdy plik musi zawierać rekordy, od pierwszego znaku, nazwy pliku (bez rozszerzenia).

Przykład, plik r.log:

R1ANT 24-09-2005 7 RTTY

R2MWO 28-03-2003 14 CW QSLSent QSLRec

RK4WWF 17-06-2002 21 SSB

...

Przykład, plik 3.log:

3V8BB 01-05-2000 1.8 CW QSLSent

3W4KZ 19-12-2004 10.1 CW

3Z4PZK 17-06-2002 7 PSK31

...

Callsign w każdym wierszu musi być na początku i niedłuższy niż 12 znaków.

Wybierz w menu "Logbook", "Export information from..., " - "Online logs on the Internet".

Ustaw parametry w otwartym oknie, dla serwera FTP, numer portu, login i hasło.

Jeśli jesteś podłączony do Internetu za pośrednictwem serwera proxy w sieci lokalnej. Należałoby, wprowadzić adres IP serwera proxy i numer portu, uwierzytelnienie (nazwa i hasło) dostępu do serwera proxy. Przy stałym połączenie do Internetu pozostaw te pola puste. Wymienione parametry wprowadź tylko raz, program będzie je pamiętał.

W linii "Folder on FTP" wskaż folder, w który pliki te zostaną załadowane. Zwracaj uwagę na stosowanie "forward" slash (przykład logs/rk1ozm/).

Kliknij ikonę [image] i wybierz (lub utwórz) folder, w który zostanie, wyeksportowany log. Następnie kliknij przycisk "Create files to folder". Powinieneś zobaczyć poniżej pliki z nazwami od "1.log" do "z.log".

Połącz się z serwerem FTP, klikając przycisk "Connect". Jeśli połączenie się powiodło zobaczysz "Connected" i przycisk "Upload files to FTP-server" stanie się aktywny. Kliknij ten przycisk i pliki zostaną przesłane do serwera. Automatycznie pliki "logupdated.html" będą tworzone i kopiowane do folderu na serwerze FTP.

Wyświetli się wiadomość - "Data Transfer Complete ", a poniżej -" Disconnected ", po pomyślnym zakończeniu ładowania, program automatycznie rozłączy połączenie z serwerem. Naciśnij przycisk "Close", aby zamknąć okno.

W przeglądarce otwórz stronę "http://www.my_test_site.com/logs/logsearch.html" i wprowadź dowolny callsig dla próby.

Okno będzie wyglądać - poniżej:

Pod nagłówkiem w tym oknie widać datę ostatniego transferu danych na serwer FTP, dane te zostały wzięte z pliku "logupdated.html". Ponadto, obok łączności, informacja o wysłanych i otrzymanych kartkach QSL.

Jeśli odznaczysz pola obok każdej z tych trzech Znaków wtedy wyszukiwania tego Znaku w bazie danych, nie będą wykonywane.

Uwaga :

Oto lista parametrów do inicjalizacji appletu:

<param name="rowsHead" value="1"> - liczba linii w aplecie nagłówka, gdzie liczba paczek jest określona.
Domyślnie: value="1". Jeśli masz dużą liczbę logów, zaleca się zwiększyć tę wartość dla umieszczenia nazw logów w nagłówku.

<param name="fileExtn" value="log"> - rozszerzenia plików tekstowych log.
Domyślnie: value="log".
Inny wariant: value="txt", value="prn".

<param name="logName1" value="RK1OZM (AR-03)"> - nazwa logów (dowolna).
Nazwa może mieć wartości: "logName1", "logName2", ... "logName10"

<param name="URLName1" value="http://www.my_test_site.com/logs/rk1ozm/"> - nazwa i adres folderu z plikami danych "1.log" - "z.log".
Nazwa może mieć wartości: "URLName1", "URLName2", ... "URLName10"


Uruchomienie zewnętrznych programów

Menu "Settings" - "External programs"

W tym menu, można uruchomić, kilka programów zewnętrznych.

· W oknie kliknij na ikonę obok obok nazwy programu [image] ;
· Wybierz ścieżkę do tego programu i kliknij przycisk "Open";
· After Teraz, nzciśnij [image] aby zapisać zmiany.

Można również uruchomić program klikając na ikonę [image] w górnej części okna głównego lub po ponownym logowania UR5EQF wybrany programu uruchomi się automatycznie.


Praca na CW

Do pracy CW z klawiatury można użyć zewnętrznego programu CwType.

Umożliwia to program do korzystania z klawiatury i manipulatora podłączonego do portu gier lub portu równoległego. Sterowanie transceiverem przez port szeregowy lub równoległy. Przy użyciu manipulatora program prezenytuje nadawanie CW z pamięcią jednego znaku.

Szczegółowy opis tego programu i możliwość pobrania ze strony http://www.dxsoft.com/ru/products/cwtype/.


Programy do paracy digital modes

Współpraca z logiem programów zewnętrznych do pracy digital modes. Na przykład, można użyć MixW2, TrueTTY, MMTTY, MMVARI, MMSSTV i inne.


Cyfrowy rejestrator

W górnej części okna głównego, widoczne są klawisze sterowania rejestratora cyfrowego [image].

Aby uruchomić program w systemie Windows wybierz "Start", "Programs", "UR5EQF log", "Audio recorder". W momencie uruchomienia, ikona kasety pojawia się na pasku zadań w prawym dolnym rogu ekranu.

Aby otworzyć cyfrowy rejestrator wystarczy kliknąć ikonę i wybierz "Show". Jeśli chcesz, aby uruchomić ten program automatycznie podczas uruchamiania komputera w menu "Configure" zaznacz pole wyboru "Auto start on Windows".

Okno cyfrowego rejestratora :

· Wybierz kartę dźwiękową (jeśli masz kilka w komputerze) oraz parametry jakości nagrania.
· Wybierz "8000Hz 8bit mono" aby nagranie z eteru, było wystarczająco dobre. Rozmiar pliku dźwiękowego będzie miał około 500 kb na 1 min nagrywania. Tryb stereo i wyższa jakość, wymaga więcej miejsca, na przykład "11025Hz 16bit stereo plik 1 minuta nagrania, zajmuje około 2500 KB pamięci.
· Aby zapisać nagrany plik w menu "Files" wybierz "Save as", wprowadź nazwę pliku i kliknij przycisk "Save". Domyślny plik, będzie zapisywany w folderze logu, jako extension .wav ("Record.wav").
· Aby oddtworzyć naciśnij "Play".
· Aby odtworzyć nagrany wcześniej plik, wybierz "Files", "Open file", potrzebny plik i naciśnij "Open".
· Opis sterowania cyfrowym rejestratorem jest poniżej:

nagrywanie

stop

odtwarzaj bieżący rekord

pauza

koniec odtwarzania

Po każdym naciśnięciu "record" nowo zarejestrowane dane zastąpią wcześniejsze nagranie.


Rarodzaje ustawień logu

Istnieje, kilka różnych opcji ustawień, okien logu.

1. Standardowe ustawienia z rozdzieleniem na dwa okna

Naciśnięcie klawiszy CTRL + L Pozwala przejść do "Standard mode", zamiast mapy świata, panele, logowanie do clastrów (lub wcześniejszych łączności) . Ten wariant, jest wygodny dla tych, którzy preferuje digital mode. Moduł cyfrowy, może być umieszczony na prawo od okna logowania, aby go nie blokować.

2. Kombinacja okien "whole screen"

Menus "Settings", "Adjusting interface" usuń zaznaczenie z "Standard interface" i sprawdź "User interface" "Type 1/Type 2" i "Classic interface for Type 1".

Poniżej znajduje się wygląd ekranu dla tego ustawienia (okno logowania w prawym górnym rogu, telnet w lewym dolnym rogu okna). Inne karty mogą być również używane):

3. Przypadkowa lokalizacja okien

Menu "Settings", "Adjusting interface" - usuń zaznaczenie z "Standard interface" i sprawdź "User interface" - "Type 1/Type 2" (odznacz "Classic interface for type 1"). Możesz przeciągać wyświetlone okna i umieścić je tam, gdzie chcesz. Jest to prawdopodobnie najbardziej przejrzyste ustawienie, ale wymaga znacznych rozmiarów ekranu (19" i więcej).

Naciśnięcie klawiszy Ctrl + F umożliwia powrót do ustawień stadardowych.

4. Jeszcze jedna opcja

Jeśli masz duży ekran(19" i więcej) lub panoramiczny wyświetlacz, można umieścić na ekranie cyfrowy moduł z boku głównego okno logu.

Jak widać program posiada bardzo elastyczny interfejs, który pozwala osiągnąć maksymalną wszechstronność i wygodę.


Dopasowanie kolumn w oknie

Dostosowywanie kolumn

Możliwe jest wyświetlanie lub ukrywanie kolumn, jeśli nie musisz ich mieć w oknie .

· Kliknij prawym przyciskiem myszy w dowolnym, otwartym oknie (logu, poprzednich QSO, DX clister);
· Wybierz w otwartym menu "Columns customizing";
· Kliknij lewym klawiszem myszy potrzebną linię, w oknie "customize" i przeciągnij ją na nagłówek bieżącego okna (logu, poprzednich QSO, DX clister);

· Tej samej metody można użyć do usunięcia zbędnych kolumn przeciągając je w okno "Customize".


Wybór czcionki

Czcionki i wybór koloru tła w logu

Czcionki i koloru tła w oknie głównym i logu można wybrać w menu "Settings", "Adjusting interface".


Wbór rodzaju pracy

Rodzaj emisji

Można to zrobić w menu "Settings", "Adjusting logbook", "Modes list". zostanie otwarty plik "modes.dat", tu można dodawać lub usuwać emisje, którymi zamierzasz lub nie zamierzasz pracować. Wpisz RST dla każdej emisj, który będzie domyślną wartość QSO w raportach odebranych i nadanych. Najczęściej używane wartości to 59 lub 599.

Przykładowy plik "modes.dat":

CW=599

SSB=59

RTTY=599

BPSK31=599

BPSK63=599

BPSK125=599

MFSK16=599

JT65=-

AMTOR=599

SSTV=595

OLIVIA=599

HELL=599

THRB=599

Ustawienie pasm

Można to zrobić poprzez otwarcie pliku "bands.dat" (który można znaleźć w folderze "\ur5eqf_log\") i dokonaniu edycji. Możesz dodać pasmo lub usunąć te na których nie zamierzasz działać. Zapisz plik i uruchom ponownie program.

Jako przykład, nie pracujesz na pasmach 1,8 i 3,5 MHz, a także na UHF lub VHF, usunąć je z "bands.dat" pozostawiając resztę:

7

10

14

18

21

24

28


QSL ustawienia wydruku

Menu "Logbook", "Printer", "QSL print setup".

W tym oknie można wprowadzić pewne zdania, które chcesz mieć wydrukowane na QSL lub etykiecie w zależności od statusu QSL dla poszczególnych QSO.

· W górnej linii - jeśli nie otrzymałeś karty QSL;
· W dolnej linii - jeśli kartę QSL otrzymałeś.

Podczas wysłania do druku, QSL lub etykietę, mogą kolejkę posortować według Znaku QSL-manager. Jeśli tego chcesz, zaznacz pole wyboru "Sort on QSL manager".

Jeśli chcesz wydrukować kilka QSO z tą samą stacją, każde na osobnej kartce QSL, zaznacz pole wyboru "Print one line in QSL". W przeciwnym razie QSO do wydruku będą pogrupowane, w zależności od liczby QSO w zaprojektowanym szablonie.


Zewnętrzne bazy danych

Korzystanie z zewnętrznych baz danych (na płycie CD-ROM lub dysku twardym) .

Menu "View", "External databases".

Baza danych QRZ.COM

Można ją pobrać tutaj (ok. 105 Mb archiwum ).

· Rozpakuj i kopjuj bazę danych na dowolny dysk o nazwie "callbk" na przykład "D:\callbk\";
· W zamieszczonym powyżej oknie zaznacz pole wyboru "QRZ CD-ROM" i ustaw właściwą ścieżkę dostępu w polu poniżej.

Baza danych "Radio Amateur Callbook"

· Zaznacz pole wyboru RAC CD i ustaw właściwą ścieżkę dostępu w polu poniżej.
· Kliknij klawisz "Test".

Jeśli wszystko zostało wykonane prawidłowo pojawi się komunikat:

Baza danych od RW6HS

Ta baza danych może zostać nabyte od Wasilija RW6HS .

· W oknie zaznacz pole wyboru "VF-Soft Radio Amateur Callbook".
· Ustaw właściwą ścieżkę dostępu do CD_ROM lub bazy na twardym dysku.


Lista DXCC

Prefiksy - lista edycji

Menu "View", "Prefixes", "Prefix list edit".

Możesz dowiązać niektóre Znaki do danego prefiksu. Jeśli jakiś Znak dla terytorium jest nieprawidłowy, należy znaleźć prefiks prawidłowej przynależności na liście. Następnie kliknij prawym przyciskiem myszy w prawej części okna, otwórz menu i wybierz "Add additional prefix".

W polu "Prefiks" wprowadź Znak i kliknij przycisk OK.

Teraz dla tego Znaku, zawsze odpowiadać będzie wybrany prefiks.

Wszelkie dane o terytorium, można będzie tutaj zmienić, w celu dostosowania ich do daty, na przykład zmienić nazwę kraju, numer strefy i tak dalej.

Lista krajów i terytoriów DXCC

Lista DXCC krajów i terytoriów z czasem się zmienia. W przypadku, gdy pojawią się pewne zmiany, musisz dokonać korekty listy. Możliwe jest to poprzez menus "View", "Awards", "Awards manager", "Awards list".

Poniżej znajduje się okno "Awards list":

Aby edytować:

· W polu "Awards file" wybierz DXCC.db;
· Kliknij na linię, którą chcesz edytować;
· W najniższej części okna edycji wprowadź nowe dane;
· Kliknij "Save".

Aby dodać nowy wiersz kliknij "New", wpisz dane i kliknij przycisk "Save". Aby usunąć wiersz zaznacz go i kliknij "Delete", a następnie kliknij przycisk "Save".


Internet - połączenie

Jak podłączyć

Otwórz menus "Settings", "Program setting", "Internet".

Jeśli podłączony jesteś przez serwer proxy w sieci lokalnej, należy wykonać następujące czynności:

· W polu "ProxyServer" wpisz adres IP serwera proxy w sieci lokalnej;
· W polu "ProxyPort" ustaw numer portu serwera proxy;
· Podaj login i hasło używane do uzyskania dostępu do serwera proxy;

Jeśli masz połączenie bezpośrednie, np. za pośrednictwem modemu, zostaw te pola puste.

Po wprowadzeniu niezbędnych ustawień ponownie uruchom program.


Kalibracji karty dźwiękowej

Istnieje kilka różnych metod i programów do ustawiania parametrów karty dźwiękowe.

Program MMVARI jest jednym z najlepszych programów, z wieloma funkcjami. Manual jak używać tego programu, można znaleźć tutaj.


Transceiver - sterowanie

Program, sterowania transceiverem przez Omni-Rig. Można pobrać z witryny http://www.dxatlas.com/omnirig/.

Ten program pozwala na kontrolę dwóch urządzeń nawet z różnych programów. W przypadku zainstalowania Omni-Rig i dostosowaniu wymaganych parametrów ten program będzie uruchamiany automatycznie po boot-up komputera.

Poniżej okno Omni-Rig:

W tym programie można podłączyć dwa transceivery. Jeśli zaznaczysz pole Rig1 \ Rig2 - sterowanie pierwszym, jeśli je usuniesz - można kontrolować drugie.

Omni-Rig ustawienia

· Kliknij ikonę [image] w Omni-Rig w oknie (powyżej), wybierz "Omni-rig setup";
· Na zakładce "RIG 1" w polu "Rig type" wybierz model transceivera;
· W polu "Port" wybierz numer portu, a także w innych polach ustaw parametry komunikacji. Dla danego modelu transceivera, można odszukać w podręczniku użytkownika (Manual);
· Jeśli używasz drugiej platformy, ustaw parametry sterowania na zakładce "RIG 2" w taki sam sposób jak dla pierwszej.

W powyższym przykładzie przedstawiono konfigurację dla Yaesu FT-1000MP (MarkV). Numer portu COM może być inny, ale pozostałe parametry są poprawne.

W logu nie zapomnij sprawdzić linii "OmniRig" w "Settings", "Program setting", "Use transceiver contro", w przeciwnym wypadku ustawienia nie ulegną zmianie.

ICOM transceivers setup

· Uruchom digital module;
· Otwórz menu "Configure", "Sound device setting";
· Jak pokazano na zdjęciu poniżej, konieczne jest, aby w "ICOM Rig ID" ustawić identyfikator danego modelu (różne dla różnych modeli). Listę identyfikatorów można obejrzeć tutaj - http://www.plicht.de/ekki/civ/civ-p31.html , Liczby te są w kodzie szesnastkowym. Jeżeli numer jest, na przykład, "$ 5E" lub "5EH", to trzeba wpisać "5e".

· Pole ID na tym zrzucie nie jest aktywne. Było by aktywne, jeśli transceiver ICOM zostałby wybrany na liście transceiverów w Omni-Rig ;

· Jeśli jednocześnie obracając pokrętło regulacji częstotliwości, częstotliwość w programie log zmienia się z opóźnieniem, a nie płynnie, a następnie w Omni-Rig w polach "int Poll". i "timeout" trzeba zmienić wartości do 100 (trzeba poeksperymentować z tymi numerami, aby znaleźć odpowiednie wartości).


Sterowanie PTT przez virtual ports

Do pracy z innymi programami, które również używają portów COM, aby przełączyć odbiór / nadawanie, będzie konieczne do utworzenie wirtualnych połączonych portów, na przykład "COM5" i "COM4".

Na przykład w programie MMSSTV Ustawienia PTT wymagać będzie "COM4". Log otrzymuje informacji za pośrednictwem "COM5". Ponieważ porty wirtualne są połączone wszystkie polecenia wysyłane przez MMSSTV będą przenoszone z "COM4" na "COM5", log będzie otrzymywał je przez "COM5" i "Omni-Rig" wysyła dane do transceivera.

Istnieje wiele programów, do tworzenia wirtualnych portów, można je znaleźć w Internecie. Poniżej znajduje się przykład wykorzystania jednego z tych programów.

Po uruchomienia tego programu tylko fizyczne porty, takie jak "COM1" i "COM2" są widoczne.

Aby dodać port wirtualnych, na przykład, "port I" - "COM4 " i "port II" - "COM5", kliknij przycisk "Add pair", po którym połączone portów wirtualnych" COM4 "i" COM5 " zostanie utworzone.

Zamknij program. Możliwe, że trzeba uruchomić ponownie komputer.


Karta dźwiękowa - interfejs do transceivera

Do sterowana różnych marek transceiverów, domowych i fabrycznych, są stosowane interfejsy .

Jednym z stosunkowo niedrogie urządzenia dostępne na rynku jest MixW RigExpert Tiny. Urządzenie posiada port szeregowy CAT (kontroler transceiver), drugi port szeregowy z wyjściem PTT i CW, a także połączenie transceivera do karty dźwiękowej komputera.

To urządzenie łączy się z transceiver przez kable. Komputer łączy się z urządzeniem za pomocą kabla USB i oddzielne zasilania nie jest konieczne. Wskaźniki LED pozwalają na monitorowanie aktywności urządzenia, które pozwala uzyskać optymalne rezultaty.

Interfejs jest w pełni kompatybilny, ze wszystkimi amatorskimi programami radiowymi, pracującymi pod systemem MS Windows 98/ME/2000/XP.

Instalacja tego urządzenia jest bardzo prosta. Musisz podłączyć odpowiednie kable do transceivera do komputera i zainstalować sterownik.

Procedura instalacji sterowników, opisana jest szczegółowo w instrukcji na dysku, dostarczany wraz z urządzeniem. Podczas instalacji dwa wirtualne porty szeregowe zostaną utworzone. Jeden z nich Omni-Rig, oprogramowanie sterowania transceivera, a drugi służy do PTT i CW.

Jeśli masz zamiar używać tego urządzenia do komunikacji cyfrowej, będzie konieczne, aby skonfigurować UR5EQF LOG w określony sposób.

Aby pracować na CW ustawienia oprogramowania mogą wyglądać następująco:

Numer portu COM może być inny, w zależności od port interfejsu MixW RigExpert Tiny wykorzystywanego do manipulacji. Ustawienia przedstawione powyżej mogą być stosowane, na przykład, w FT-1000MP i MixW RigExpert Tiny na CW z manipulacją klawiatury.


Lista Hot-keys

ALT+T | Polecenie telnet (wysłać polecenie na telnet cluster)
ALT+F | wyszukiwanie Znaku w logu
ALT+L | lista dyplomów
ALT+N | okno statystyki
ALT+M | okno statystyki dyplomowej
ALT+S | Zapisz QSO
CTRL+T | przełącznik interfeisu "Type1/Type2"
CTRL+G | przełącznik interfejsu dla "Type1"
CTRL+F | przełączanie między wyglądem standardowymi / niestandardowe
CTRL+D | sortowanie e oknie logu w/g daty (date)
CTRL+B | sortowanie e oknie logu w/g pasma (band)
CTRL+M | sortowanie e oknie logu w/g emisji (mode)
CTRL+A | zaznacz wszystkie QSO w logu
CTRL+ALT+ENTER | wyślij spot, na Telnet (bez okna dialogowego)


Opis plików programu

Poniżej znajdują się informacje na temat plików programu, wiele z nich można edytować w dowolnym edytorze tekstu.

Plik w folderze UR5EQF_Log

Nazwa | Opis
awards | folder z plikami (baza danych - dyplomy)
BACKUP | folder z plikami (backup po aktualizacji programu)
db | folder z plikami (log konfiguracja, bazy danych QSL menedżerów, bazy danych DXCC, QTH, Imię i wewnętrzny Callbook)
Disk1 | folder z plikami (wejście-wyjście, sterownik portów)
logs | folder z plikami (bazy danych do logów)
Maps | folder z plikami (pliki graficzne, mapy terytoriów)
PrintQueue | folder z plikami (kolejki wydruku)
RxLog | folder z plikami (cyfrowe emisje, zapisy z przebiegu pracy, RxLogXXXXXXXX.log - plik tekstowy w/g daty)
TutilNew | folder z plikami (narzędzie do korekty i ponownej indeksacji tabel baz danych z logów)
asets.dat | dane "Index" (w formacie tekstowym). Wygenerowane przez użytkownika podczas tworzenia logu. Może to być oddzielny wskaźnik dla każdego logu, statystyka wtedy będzie liczona oddzielnie. Jeżeli wskaźnik jest taki sam, statystyka będzie wspólna dla wszystkich logów
AudioRecorder.exe | program cyfrowego rejestratora
awards.ini, awardsEx.ini | pliki statystyki dyplomowej
bands.dat | pasmo w MHz (plik txt)
Bands.ini | dane dotyczące sterowania transceiverem z clastra, aby przełączyć rodzaj pracy w zależności od przydziału częstotliwości na paśmie
CabrilloMode.dat | konwersja w formacie Cabrillo
Contest.adi |
Contest.txt | F1-F8 programowanie klawiszy do pracy w zawodach
ContestMacro.ini | makra do pracy w zawodach
DxClaster.dat | ostatnie spoty z www DX cluster
friends.ini | plik tekstowy "Callsign" = "information". Podczas wprowadzania Znaku w głównym oknie, informacje o bieżącej stacji, będą wyświetlane w dodatkowej linii w kolorze niebieskim
INSTALL.LOG | plik instalacyjny
LanguageFile | plik konwersji języka, można edytować w dowolnym edytorze txt
lptwdmio.sys | input/output sterownik portu
Master.txt | kontrolna lista Znaków w zawodach
MMvariMacro.ini | makra do pracy w digital modes
MMvariMacroContest.ini | makra do pracy w zawodach w digital modes
ModCalcDll.dll | plik biblioteki do programu log
modes.dat | wykaz rodzajów pracy
MorseMacro.ini | makra do pracy na CW
nodelist.dat | węzły clastra informacji w formacie tekstowym
Prefix.lst | lista prefixów
printer.def | plik konfiguracyjny programu QSLprint
qrz32.dll | biblioteka do obsługi qrz.com
QSLDemo.qsl | przykładowa QSL
QslPrint.exe | program QSL print
QslPrint.ini | plik inicjalizacji wydruku i ustawienie drukarki
raccd32a.dll | biblioteka do pracy z bazą RAC
SWL.dat | dane stacji nasłuchowych
TelnetCommand.txt | comendy telnet cluster
UNWISE.exe | program deinstalacji
UR5EQF.chm | plik pomocy
UR5EQF_Log.exe | program uruchamiający
UR5EQF_Log.ini | inicjalizacja pliku programu
UR5EQF_server.exe | program wieloużytkownikowy, tryb pracy w lokalnej sieci
world.bmp, world.lyr, world.lyr.md | pliki mapy świata
wwv.txt |
wwwclasterspot.dat | adres Internetowy do www DX cluster

Dyplomy folder plików (domyślnie)

Nazwa pliku | Krótki opis
DOK.db, DOK.px | DOK award database
DXCC.DB, DXCC.PX | DXCC award database
>IOTA.db, Iota.px | IOTA award database
P-75-P.db, P-75-p.px | P-75-P award database
RDA.db, RDA.px | Russian District Award database
Russia.DB, Russia.PX | RUSSIA award database
Statistic.DB, Statistic.MB, Statistic.PX | dyplomy - obecn statystyka, baza danych
URDA.db, URDA.PX | Ukraine District Award database
W28MA.db, W28MA.PX | Worked 28 Meridian Award database
WAS.DB, WAS.PX | WAS award database
WAU.db, WAU.px | Worked All Ukraine award database
WAZ.DB, WAZ.PX | WAZ award database
WPX.db, Wpx.px | WPX award database

Pliki w folderze db

Nazwa pliku | Krótki opis
Aconfig.DB, Aconfig.PX | pliki konfiguracyjne. Opis i kartografia dla każdej bazy danych na dysku, informacje o Znaku, QTH, Imię, współrzędne itd. (oddzielnie dla każdego utworzonego logu). Kiedy jest tworzony nowy log, informacje zapisane są w tych plikach. Wszystkie logi muszą być tworzone od początku, jeśli te pliki zostaną usunięte.
Amgr.DB, Amgr.PX, Amgr.XG0, Amgr.XG1, Amgr.YG0, Amgr.Yg1 | baza danych QSL-managers.
Aprefix.DB, Aprefix.PX, Aprefix.XG0, Aprefix.XG1, Aprefix.YG0, Aprefix.Yg1 | baza danych Prefixów i terytoriów.
Callbook.DB, Callbook.MB, Callbook.PX, Callbook.XG0, Callbook.Yg0 | baza danych wewnętrznego callbooka
City.DB, City.PX, City.XG0, City.Yg0 | baza danych geograficznych, nazwa (miasta na świecie).
condtest.DB, condtest.MB, condtest.PX | baza danych - zawody
Dxcc.DB, Dxcc.PX | baza danych Prefixy DXCC
ImageTable.db, ImageTable.MB, ImageTable.PX |
Names.DB, Names.PX, Names.XG0, Names.Yg0 | baza danych - Imię
Prefix.DB, Prefix.PX, Prefix.XG0, Prefix.XG1, Prefix.YG0, Prefix.Yg1 | baza danych Prefixów z nazwami i współrzędne geograficzne.


Porady autora

Top Previous

Jeśli program nie działa prawidłowo

Często przyczyną tego problemu, jest naruszenie integralności danych tabeli. Może się to zdarzyć z różnych przyczyn.

Aby rozwiązać ten problem:

1. Reindexacja tabel w bazach danych

Menu "Logbook", "Operations with a Logbook", wybierz "Reindex current log". Po wykonaniu procedury, program musi zostać ponownie uruchomiony.

Jeśli po ponownym uruchomieniu, log zniknął z ekranu i nie można wprowadzić nowego Znaku - nie martw się, log nie została zniszczony, znajduje się w folderze logs. Spróbuj wykonać następujące czynności:

· zamknij program;
· zrób kopię plików logu.

Znajdziesz wiele plików o jednej nazwie, takich jak:

UR5EQF.db
UR5EQF.MB
UR5EQF.PX
UR5EQF.XG0
UR5EQF.XG1

· w pierwszych dwóch "file_name_log.db" i "file_name_log.MB" są dane, a reszta to pliki indeksu potrzebne do szybkiego wyszukiwania danych w logu;
· pozostaw bez zmian pierwsze dwa pliki *. db i *.MB a resztę usuń;
· Jeśli masz kilka logów - problem masz tylko z jednym;
· uruchom program i powtórz indeksację. Usunięte pliki zostaną odtworzone ponownie. Jeśli to nie pomoże - spróbuj jeszcze raz.

2. Reindeksacja wszystkich tabel

Menu "Logbook", "Operations with a Logbook", wybierz "Reindex all tables" - tutaj można wykonywać ponowną indeksację wewnętrznej bazy callbooka, Znaków, managerów, tabele statystyk, a także wewnętrznych informator dla Imię i QTH.

· Kliknij przycisk "Reindex all tables";
· Kiknij "OK";
· Poczekaj do zakończenia procesu, a następnie ponownie uruchom program.

3. Sprawdzanie baz danych z narzędziem TutilNew

Autor napisał specjalne narzędzie do testowania i naprawy integralności bazy danych. To część programu począwszy od wersji 2.8 i jest domyślnie w folderze C: \ ur5eqf_log \ TutilNew \.

Dla wcześniejszych wersji aktualizację programu, można pobrać tutaj: http://www.ur5eqf.narod.ru/files/TutilNew.rar . (link nie aktywny)

Nie wymaga instalacji, wystarczy rozpakować plik i skopiuj go w określony folder programu, np. C: \ ur5eqf_log \ TutilNew \ ... lub jakimkolwiek innym folderze na dysku.

· Przed rozpoczęciem testowania i naprawy programu;
· Uruchom plik DtutilNew.exe;
· Pokaż ścieżkę do folderu programu (domyślnie C: \ ur5eqf_log);
· Kliknij przycisk "Check All";
· Program znajdzie wszystkie bazy danych w logu i dokona kontroli, w przypadku błędu uruchomi program naprawy i przywracania danych;
· Poczekaj na komunikat "Test finished";
· Gdyby nie było błędów, spróbuj uruchomić ten program raz jeszcze, dopóki nie znajdzie się błąd. Po kilku próbach "zaniechaj" dalszego działania.

4. Jeśli wszystko opisane powyżej nie pomogło

· Usuń podfolder "awards" w folderze "\ ur5eqf_log \";
· W folderze "DB" zostaw tylko "Aconfig.db" i "Aconfig.px", pliki te zawierają informacje o logach;
· Nie usuwaj folderu "logs", ponieważ ten folder zawiera logi;
· Zainstaluj najnowszą wersję programu. Nowe wersje są zawsze dostępne na stronie autora http://www.ur5eqf.com/ lub tutaj - http://www.cqrivne.com.ua/files.php .

5. Jeśli to nie pomoże ... tabele w logu został poważnie uszkodzone

· Wykonaj procedurę opisaną w pkt 3;
· Tworzenie nowego logu z menu "Logbook", "Operations with a Logbook". Należy zwrócić uwagę na wartość w polu "Indeks", ten musi się różnić od "Index" w logu wcześniej;
· Kopiowanie danych do nowego logu, aby to zrobić:
· Wybierz (zaznacz) wszystkie zapisy w logu;
· Kliknij prawym przyciskiem myszy w okno logu na ekranie;
· Wybierz opcję "Copy to another log";
· W otwartym oknie wybrać log i kliknij przycisk OK.

6. Statystyka w logu jest nieprawidłowa

Jeśli statystyki dla wybranych dyplomów w "Award statistic" i "Application for award" różnią się, spróbuj rozwiązać ten problem, jak opisano poniżej:

· Sprawdź w konfiguracji logu jaką wartość "Indeks" została przydzielona do bieżącego logu, podczas utworzenia (lista wskaźników znajduje się w pliku "asets.dat");
· Zamknij program;
· Znajdź w "\ ur5eqf_log \ awards \" folder o takiej samej nazwie jak indeks (przykład: \ ur5eqf_log \ awards \A\);
· Usuń ten folder ( Uwaga! Nie należy usuwać żadnych plików w folderze \ ur5eqf_log \ awards \!);
· Uruchom ponownie program log (folder z nazwą indeksu zostanie automatycznie utworzony);
· Statystyka, Update z menu "Logbook".

Jeśli nawet po tym, masz różnice w danych statystycznych, w stosunku do wybranych dyplomów w "Award list" w pliku "awards.ini". Czasami są błędy, które muszą być korygowane ręcznie, a następnie wykonać aktualizację statystyki ponownie.

7. Terytorium DXCC jest nieprawidłowe

Jeśli z jakiegokolwiek powodu, podczas wprowadzania łączności w logu terytorium DXCC, nie została ustalona, a następnie w "Award statystic" w górnej części tabeli będzie pusty wiersz, w którym te QSO zostaną oznaczone jako ukończone lub potwierdzone. W większości przypadków może się zdarzyć, że Znaku prefixa brakuje na liście prefixów (na przykład, special callsign).

Aby znaleźć Znak w logu można użyć search by filters . Zaznacz pole wyboru "Unknown territories" i kliknij przycisk OK. Zobaczysz listę nieznanych krajów i terytoriów. Edit i przypisz właściwy kraj DXCC, dla każdego Znaku. W razie potrzeby listę prefixów można edytować. Następnie należy zaktualizować statystykę dyplomów. Jeśli wszystko zostało wykonane prawidłowo to nie będzie pustych wierszy w "Award statistic" i wszystko, co znajdzie, odzwierciedli prawidłowo.

8. Krytyczny błąd systemu przy pierwszym uruchomieniu programu

Podczas pierwszego uruchomienia programu spowodował błąd krytyczny systemu lub okno programu było widoczne, ale nie działa, treść log nie była widoczna, znak wejścia did not work. Problem może być spowodowany przez starszą wersję BDE, który został zainstalowany przed programem logu.
Pierwszym objawem starej wersji BDE brakuje ikony "BDE Administrator" na panelu sterowania. W niektórych przypadkach było zainstalowanie BDE w folderze C: \ Program Files \ Borland \ Common Files \ BDE (nie zawsze). Uruchom plik wykonywalny "bdeadmin.exe". Sprawdź wersję "Help", "O" wersji nie może być starsza niż 5.01.

Jeśli jest starsza niż 5.01:

· Zapisz konfigurację: "Object", "Save as Configuration…";
· Zmień nazwę folderu z BDE;
· Uruchom ponownie komputer;
· Zainstaluj ponownie program log;
· Na panelu sterowania powinna pojawić się ikona "BDE Administrator";
· Start administrator;
· Scalanie nowo utworzonej konfiguracji z zapisanych jeden: "Object", "Merge Configuration….".

9. Przywracanie wodospadu w cyfrowy moduł

Jeśli przez pomyłkę przesunąłeś granice wodospad w cyfrowym module w sposób, że nie można przywrócić go ręcznie, wykonaj następujące czynności:

· Zamknij program logu;
· Znajdź plik "UR5EQF_LOG.INI" w folderze C: \ WINDOWS \;
· Otwórz w dowolnym edytorze tekstu;
· Znajdź sekcję "[TfmMMvari]";
· Znajdź linie:

Panel8_Height=330

Panel1_Height=364

Panel7_Height=50

· Wartości obok "Panel8_Height" i "Panel1_Height" będzie inny, ustaw je, zgodnie z opisem zamieszczonym powyżej;
· Zapisz plik;
· Uruchom program logu i cyfrowy moduł, okno Wodospadu powinno być przywrócone.